Vision Plus Shaky Video

Joined
Jan 24, 2014
Messages
663
Reaction score
51
Location
Anchorage Alaska
Hello,

I purchased this vision plus from hunch here from the classified section.

When I 1st start the Vision+ and look at the app I see "gimbal motor error, check for obstruction".
Soon as I move the gimball wheel the error is gone.
When I take off it seems to fly ok with very slight wobble.
I changed the props with some I previously checked for balance and no change.
Please look at the video and let me know if you have any idea what could make this happen.

hunch said it could have been messed up in shipping.
Also one of the prop hubs was stripped and was difficult to attach and remove.
That could not have happened during transit.

Thanks for any help
 
Joined
May 16, 2014
Messages
3,530
Reaction score
625
Location
Sydney Australia
Let it hover next you and observe the gimbal.
Video it and post it here.
 
  • Like
Reactions: Skipholiday
Joined
Jan 24, 2014
Messages
663
Reaction score
51
Location
Anchorage Alaska
I will do that tomorrow when its daylight. thank you
 
Joined
Mar 27, 2015
Messages
9
Reaction score
2
Location
Kewadin, Michigan
Do you have full satellite lock? Mine bounces around due to wind and won't give me smooth video until I have GPS lock with 9-11 satellites. I have a different problem with my video that I'll post in a separate thread.
 
Joined
Jan 24, 2014
Messages
663
Reaction score
51
Location
Anchorage Alaska
Yes I get usually 11 to 13 sats. I will try and fly again this afternoon and get in hover and record.
 

New Threads

Forum statistics

Threads
139,349
Messages
1,437,811
Members
101,201
Latest member
seccode