Vision app no preview and won't connect to SD library

Joined
May 1, 2018
Messages
21
Reaction score
7
Age
35
Location
Indiana
The camera works. The sd card has images and photos on it, but I can't access them via the app to sync to my phone. There is also no preview. Just the spinning circle.

The app shows connected to the phantom and I'm able to control the gimbal, but no preview.

I've updated to the latest firmware on the phantom via the assistant and on the camera from via the SD card, and have tried all frame rates and resolutions for preview. I've also deleted and reinstalled the Vision app.

Now what? I'm stumped.

Any help is appreciated.
 
Joined
Oct 31, 2014
Messages
1,964
Reaction score
333
Age
49
Location
Manchester UK
The camera works. The sd card has images and photos on it, but I can't access them via the app to sync to my phone. There is also no preview. Just the spinning circle.

The app shows connected to the phantom and I'm able to control the gimbal, but no preview.

I've updated to the latest firmware on the phantom via the assistant and on the camera from via the SD card, and have tried all frame rates and resolutions for preview. I've also deleted and reinstalled the Vision app.

Now what? I'm stumped.

Any help is appreciated.

Hi

Vision or Vision plus

If its the Vision egg camera then your stuffed, there is no fix but try the things in the first video, if its a vision Plus see the second video


 
Joined
May 1, 2018
Messages
21
Reaction score
7
Age
35
Location
Indiana
Thanks for the video. I tried it. No dice. If anyone has a board 3 or camera, there is another guy in the market. Hahaha.

Guess I'll keep lookin on eBay.
 

New Threads

Forum statistics

Threads
134,598
Messages
1,392,405
Members
98,112
Latest member
3Vimages