Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

rollback go app 3.0.1 to earlier version

Discussion in 'Control (Go, Litchi, etc..)' started by GWTX, Jul 20, 2018.

  1. GWTX

    Joined:
    May 28, 2016
    Messages:
    117
    Likes Received:
    26
    Location:
    Goliad, TX
    In the fiasco of trying to get my new TAB S2 (T-713) to hook up with the RC, I tried many things. One was to install 3.0.1. When I tried to go back to 2.8.1 which I had before the files for the "forced upgrade" work around were no longer there in ( my files>device storage>Android>data>dji pilot>cache). I deleted the 3.0.1 app and re-installed a copy of 2.8.1 that was stored on my PC, but the files are the same as were installed with 3.0.1 ??
    I am able to start up and fly now,, just wondering what other effects this might have. Such as being able to get google maps loading without getting the "must upgrade" nag again. Any help and or discussion would be much appreciated. Gary
     
    #1 GWTX, Jul 20, 2018
    Last edited: Jul 20, 2018
Loading...
Similar Threads - rollback app earlier Forum Date
How to install rollback DJI Go app Control (Go, Litchi, etc..) Sep 9, 2017
Huawei ascend xt2/elate rollback Standard Mar 7, 2018
P4 Firmware Will a firmware rollback wipe DAT files? Firmware Feb 14, 2018
Rollback the firmware AC V01.03.0509 and RC Phantom 4 Pro Help Jan 16, 2018
Active track disabled after firmware rollback Phantom 4 Help Aug 12, 2017