RC not connected to mobile device

Joined
Mar 7, 2021
Messages
89
Reaction score
8
Age
62
I have P4P remote controller (RC) connected to the Simban Tango through the micro USB port of Tango. It is observed that, the mobile device (Tango) connects to RC only when the mobile device is fully(100%) charged. Once fully charged and connected to the RC it remains connected unless the RC or the Mobile device is switched off. Once switched off it refuses to connect back even if the mobile device has 90% charge. It connects back only when 100% charged.

I have the same issue with my Mavic Mini RC. It connects only when the Mobile device is 100% charged.

The RC is connected to the AC in both the above cases.

I changed cables but again every cable connects only when Tango tab is 100% charged. I don't have that issue with my Samsung Tab S3.

Can any one please help.
 
Joined
Jan 23, 2016
Messages
300
Reaction score
88
Age
62
Just an idea:
Check the 'Default USB configuration' of the device via '{} Developer options' in the Setup menu.
It should be set to "Transfering files / Android Auto".

Other options are:
-USB tethering
-MIDI
-Transfering images
-Charging only
 
Joined
Mar 7, 2021
Messages
89
Reaction score
8
Age
62
Just an idea:
Check the 'Default USB configuration' of the device via '{} Developer options' in the Setup menu.
It should be set to "Transfering files / Android Auto".

Other options are:
-USB tethering
-MIDI
-Transfering images
-Charging only

I checked under the Developer options. I do not have Transferring files/ Android Auto settings.
 
Joined
Jan 23, 2016
Messages
300
Reaction score
88
Age
62
What Android version and what USB-settings do you have?

You use a budget tablet that's NOT listed in the compatible devices by DJI.
How did you activate Developer options?

Give us something to work with!
 
Joined
Mar 7, 2021
Messages
89
Reaction score
8
Age
62
What Android version and what USB-settings do you have?

You use a budget tablet that's NOT listed in the compatible devices by DJI.
How did you activate Developer options?

Give us something to work with!
I am using Android 10. I have the screen shots (26 in all) under the developer option taken. How do I send you? This site takes only 10 pictures at one time. I can attach in three replies all screen shots.
 

Attachments

  • Screenshot_20211107-105614.png
    Screenshot_20211107-105614.png
    59.5 KB · Views: 48
  • Screenshot_20211107-105628.png
    Screenshot_20211107-105628.png
    69.7 KB · Views: 43
  • Screenshot_20211107-105709.png
    Screenshot_20211107-105709.png
    72.8 KB · Views: 46
  • Screenshot_20211107-105723.png
    Screenshot_20211107-105723.png
    84.9 KB · Views: 38
  • Screenshot_20211107-105738.png
    Screenshot_20211107-105738.png
    74.8 KB · Views: 39
  • Screenshot_20211107-105751.png
    Screenshot_20211107-105751.png
    67.3 KB · Views: 44
  • Screenshot_20211107-105803.png
    Screenshot_20211107-105803.png
    63.3 KB · Views: 44
  • Screenshot_20211107-105903.png
    Screenshot_20211107-105903.png
    66.5 KB · Views: 53
  • Screenshot_20211107-105849.png
    Screenshot_20211107-105849.png
    83.5 KB · Views: 41
  • Screenshot_20211107-105913.png
    Screenshot_20211107-105913.png
    45.9 KB · Views: 50
Joined
Mar 7, 2021
Messages
89
Reaction score
8
Age
62
I am using Android 10. I have the screen shots (26 in all) under the developer option taken. How do I send you? This site takes only 10 pictures at one time. I can attach in three replies all screen shots.
 

Attachments

  • Screenshot_20211107-110714.png
    Screenshot_20211107-110714.png
    59.3 KB · Views: 40
  • Screenshot_20211107-110724.png
    Screenshot_20211107-110724.png
    69.4 KB · Views: 37
  • Screenshot_20211107-110736.png
    Screenshot_20211107-110736.png
    72 KB · Views: 26
  • Screenshot_20211107-110745.png
    Screenshot_20211107-110745.png
    72.8 KB · Views: 31
  • Screenshot_20211107-110800.png
    Screenshot_20211107-110800.png
    96.5 KB · Views: 37
  • Screenshot_20211107-110753.png
    Screenshot_20211107-110753.png
    72.4 KB · Views: 33
  • Screenshot_20211107-110812.png
    Screenshot_20211107-110812.png
    68.2 KB · Views: 36
  • Screenshot_20211107-110821.png
    Screenshot_20211107-110821.png
    67.1 KB · Views: 33
  • Screenshot_20211107-110827.png
    Screenshot_20211107-110827.png
    74.6 KB · Views: 25
  • Screenshot_20211107-110835.png
    Screenshot_20211107-110835.png
    59.8 KB · Views: 28
Joined
Mar 7, 2021
Messages
89
Reaction score
8
Age
62
Cont...
 

Attachments

  • Screenshot_20211107-110916.png
    Screenshot_20211107-110916.png
    53.4 KB · Views: 35
  • Screenshot_20211107-110911.png
    Screenshot_20211107-110911.png
    50.8 KB · Views: 35
  • Screenshot_20211107-110905.png
    Screenshot_20211107-110905.png
    78.3 KB · Views: 32
  • Screenshot_20211107-110859.png
    Screenshot_20211107-110859.png
    83.4 KB · Views: 26
  • Screenshot_20211107-110850.png
    Screenshot_20211107-110850.png
    52.7 KB · Views: 36
  • Screenshot_20211107-110842.png
    Screenshot_20211107-110842.png
    71 KB · Views: 27
Joined
Mar 7, 2021
Messages
89
Reaction score
8
Age
62
What Android version and what USB-settings do you have?

You use a budget tablet that's NOT listed in the compatible devices by DJI.
How did you activate Developer options?

Give us something to work with!
I could find only a budget tablet Simban Tango with HDMI output to be used with the Epson Movario BT 35 E smart glasses. I had checked with a Epson forum on Facebook and it seem to work without any issues for them. I had checked with DJI and their answer was what you said- NOT listed in compatible devices.
Enabled developer option by tapping 7 times on build number (till it said you are already a developer).
Thanks in advance.
 
Joined
Jan 23, 2016
Messages
300
Reaction score
88
Age
62
Screenshot: 'Screenshot_20211107-105723.png'
4th option: 'Default USB configuration'
Tap that option to check what I wrote in post #2.
 
Joined
Mar 7, 2021
Messages
89
Reaction score
8
Age
62
Screenshot: 'Screenshot_20211107-105723.png'
4th option: 'Default USB configuration'
Tap that option to check what I wrote in post #2.
Thanks for getting back to me. I set the default USB configuration to file transfer. Then restarted the tablet. Still the RC does not connect to the mobile device.
 

Attachments

  • Screenshot_20211114-134942.png
    Screenshot_20211114-134942.png
    34.1 KB · Views: 37
  • Screenshot_20211114-173139.png
    Screenshot_20211114-173139.png
    53.8 KB · Views: 30

New Threads

Members online

Forum statistics

Threads
141,857
Messages
1,458,752
Members
103,644
Latest member
Jennielaw137