Joined
Nov 20, 2016
Messages
4
Reaction score
0
Age
23
Hey everyone. I just bought a brand new Phantom 3 Standard edition. I set it up with the dji go app and evverything seemed to be fine. However, when i tried taking off, it gave me the error of "You are in Atti mode. Please turn on gps to fly" I toggled the s1 switch all the way up and it said p-atti mode on. Does anyone know the settings and how to turn p-gps mode on the standard. Thanks. It will not even let me take off so please help
 

New Threads

Forum statistics

Threads
140,752
Messages
1,450,506
Members
102,587
Latest member
Blufx