Phantom 3 Pro Gimbal shaking When Flying

Joined
Jul 20, 2020
Messages
22
Reaction score
2
Age
35
Hi everyone.
I have an issue with gimbal when the p3p is on the ground and the motor is on the Gimbal work properly and have a good video, When start flying the Footage will become shacky and unusable

Can anyone Help?

Check this link for the shacky footage

 
Last edited:
Joined
Jun 30, 2016
Messages
1,317
Reaction score
564
Location
PL
The white rubbers which should hold the Gimbal are not working as they should. Are they replaced by tougher rubber? Are the locking pins too large or tightly locked? Is something stiffening the cables which connect the gimbal to AC?
 

KachemakDiver

Premium Pilot
Joined
May 15, 2019
Messages
996
Reaction score
692
Age
58
Location
Homer,Alaska
The white rubbers which should hold the Gimbal are not working as they should. Are they replaced by tougher rubber? Are the locking pins too large or tightly locked? Is something stiffening the cables which connect the gimbal to AC?
Also, is there any noticeable vibration with the AC in flight? Slightly unbalanced props?
 
Joined
Jul 20, 2020
Messages
22
Reaction score
2
Age
35
Also, is there any noticeable vibration with the AC in flight? Slightly unbalanced props?

The white rubbers which should hold the Gimbal are not working as they should. Are they replaced by tougher rubber? Are the locking pins too large or tightly locked? Is something stiffening the cables which connect the gimbal to AC?

thank you @quaddamage for replying
i have change 2 white rubbers of the Plastic pin because one of them was teared, Before i have used your way of soldering the fix video feed.but i got a small crash of the AC from 50 cm in the house while is testing it , i hit the props with the coffee table and the AC is still flying stable
I have 4 other props i will change them and test it
i have found now that the arm of the yaw motor is touching a little bit the base of the mainboard, there is an arc little scratch on the metal, do you think is it the problem?
 

Attachments

  • 20201121_223630.jpg
    20201121_223630.jpg
    2 MB · Views: 30
  • 20201121_223758.jpg
    20201121_223758.jpg
    2 MB · Views: 29
  • 20201121_224156.jpg
    20201121_224156.jpg
    1.2 MB · Views: 30

KachemakDiver

Premium Pilot
Joined
May 15, 2019
Messages
996
Reaction score
692
Age
58
Location
Homer,Alaska
thank you @quaddamage for replying
i have change 2 white rubbers of the Plastic pin because one of them was teared, Before i have used your way of soldering the fix video feed.but i got a small crash of the AC from 50 cm in the house while is testing it , i hit the props with the coffee table and the AC is still flying stable
I have 4 other props i will change them and test it
i have found now that the arm of the yaw motor is touching a little bit the base of the mainboard, there is an arc little scratch on the metal, do you think is it the problem?
The yaw arm slightly touching the plate can be remedied by loosening the set screw and adjusting the yaw arm up a little bit. I doubt it is a problem though.
 
Joined
Jul 20, 2020
Messages
22
Reaction score
2
Age
35
The yaw arm slightly touching the plate can be remedied by loosening the set screw and adjusting the yaw arm up a little bit. I doubt it is a problem though.
yeah i have done that now, tomorrow i will test it because it is night here so what do you suggest is the problem?
 
Joined
Jun 30, 2016
Messages
1,317
Reaction score
564
Location
PL
I can't see any other issue on the photos.

If it will continue to shake:
- try flying without the plastic pins at all
- Try different props, as @KachemakDiver suggested
 

KachemakDiver

Premium Pilot
Joined
May 15, 2019
Messages
996
Reaction score
692
Age
58
Location
Homer,Alaska
thank you @quaddamage for replying
i have change 2 white rubbers of the Plastic pin because one of them was teared, Before i have used your way of soldering the fix video feed.but i got a small crash of the AC from 50 cm in the house while is testing it , i hit the props with the coffee table and the AC is still flying stable
I have 4 other props i will change them and test it
i have found now that the arm of the yaw motor is touching a little bit the base of the mainboard, there is an arc little scratch on the metal, do you think is it the problem?
By looking at the photos, photo # 1, you may have a rubber damper of a different size on the right front. Maybe from a phantom 2? Don’t know if it would make a difference.
 
Joined
Jul 20, 2020
Messages
22
Reaction score
2
Age
35
By looking at the photos, photo # 1, you may have a rubber damper of a different size on the right front. Maybe from a phantom 2? Don’t know if it would make a difference.
Boom Boom i solved the problem , was the Yaw Arm touching the base of the main board,
Thank you for your Help
 

New Threads

Members online

Forum statistics

Threads
140,031
Messages
1,444,271
Members
101,796
Latest member
Shakey Traveller