Phantom 3 Pro crash in fog

What I don’ understand is how you maintained VLOS at 200’ in the fog. For both recreational and commercial drone flight, you are not cleared for “instrument flight rules”. You must have VLOS at all times.
Agreed!

Why do you fly in the fog and not expect something bad to eventually happen?!

Go ahead, call me a Debbie Downer!
 
The secret, my friend, is to fly ABOVE the fog....

To view this content we will need your consent to set third party cookies.
For more detailed information, see our cookies page.

Agreed!
ejOhRcx.png
 
  • Like
Reactions: Neon Euc
My first Phantom 3 Pro crash from 120 m. I have some previous great footage going into or out of fog and decided to get some more. I knew moisture could be bad, but... I'll be more cautious in the future.

Anyway, the day started bad because a recent iOS 11.2.5 update prevented DJI GO 3.1.26 from connecting to the AC. But Litchi connected and seemed to work OK.

The short Litchi mission went OK but just when the RTH should have kicked in, the AC started spinning around and there were alerts "Battery Error. Battery Current Overload" and "Disconnected" on the tablet (I don't know in which order those alerts appeared. I guess the AC was disconnected at least when it reached the ground a few hundred meters away behind some buildings and trees).

I found the AC nearby on its side in soft snow with at least two props still spinning and the two other props jammed in the snow. I had to take the battery out to stop the motors spinning because the battery button didn't do it. One prop was broken from both ends -- I don't know whether it was already like that but I guess I broke it when taking out the battery while avoiding the spinning props, I guess one prop hit some concrete then. Surprisingly no other apparent damage. Camera recorded to the SD card to the very end. After taking off the props I powered the motors and surprisingly they all seemed to work OK. I have spare props but haven't yet tried to fly because the DJI GO still doesn't work with iOS 11.2.5 with my iPad Pro 9.7". I used an old iPad mini 1 with old software and the IMU and gimbal calibrated OK.

.DAT file is below. I might also edit and send the footage from the crash moment. It was foggy so not much to see up there at the crash site until at somewhat lower altitude. According to the video clip from the SD card it took 18 seconds for the AC to drop from 120 m to the ground.

Dropbox - FLY336.DAT

Do the log files indicate the reason for the crash? Was it just too much icy moisture for the motors? There was a flock of birds nearby but no feathers on the AC. Or was it the 2-year-old previously well-behaving battery (it was only -2°C outside and the battery was 22°C when starting the mission)?



You literally flew in water and the water kill the motors
 
Unless it has somehow cured itself I'd be surprised if it will fly.

It seems to have cured itself. Yesterday it was dry and sunny -11°C weather. I started very carefully but surprisingly the AC flew perfectly fine. Everything worked. Even recent intermittent connection problems, SD card formatting failures etc seem to have been cured with iOS 11.2.5 and DJI GO 3.1.27, and a short Litchi mission was also OK.
 

Recent Posts

Members online

No members online now.

Forum statistics

Threads
143,197
Messages
1,468,415
Members
105,110
Latest member
One-Eye