P3P gimbal shaking (video)

Joined
Mar 20, 2014
Messages
6
Reaction score
0
Does anyone having a problem of the gimbal shaking? I flew my P3P today and the gimbal is very shaky. Updated with the latest fw version 1.1.8 and pilot app version 1.1.1 before first flight. The gimbal guard was loose during shipping and I removed the foam protection from the gimbal. Below is the short video. Any help would be appreciated. Thanks.

 
Joined
May 1, 2015
Messages
18
Reaction score
1
Location
Isle of Mull, Scotland
Hi there, I am experiencing a similar problem to yours and put a post on. It seems to give a sideways shudder every two or three seconds. It seems not too bad in the hover. Mine is not as bad as yours, but it makes the machine useless. I have contacted my seller and hope they will replace it. It is a shame, because the video looks great apart from the shudder and the P3 is great. Iain
 
Joined
Mar 4, 2014
Messages
2,589
Reaction score
1,233
Location
Dublin Ireland
Urrrgh not good. Hopefully they can swap it straight out for a new one so you don't have much downtime. Is that raw video or is there post processing on it be cause the yaw is super smooth. Hope it gets sorted for you, I would say it's a hardware issue and would send it back myself unless it's something silly and easily fixed
 
Joined
Mar 20, 2014
Messages
6
Reaction score
0
Yes it is too bad. I'm going to call my dealer as well for a replacement. It is a shame that after a long wait for my bird to get here and I got a "lemon".

First, I was wondering if the white rubber dampers are too soft. I owned three P2 with the H3-3D and the dampers are a lot more stiff.
 
Joined
Dec 4, 2013
Messages
103
Reaction score
32
Location
Duluth, MN
Yes it is too bad. I'm going to call my dealer as well for a replacement. It is a shame that after a long wait for my bird to get here and I got a "lemon".

First, I was wondering if the white rubber dampers are too soft. I owned three P2 with the H3-3D and the dampers are a lot more stiff.
Check the forum for prop balancing procedures- that might be part of the issue.
 
Joined
Mar 20, 2014
Messages
6
Reaction score
0
Urrrgh not good. Hopefully they can swap it straight out for a new one so you don't have much downtime. Is that raw video or is there post processing on it be cause the yaw is super smooth. Hope it gets sorted for you, I would say it's a hardware issue and would send it back myself unless it's something silly and easily fixed
Yes, it is raw in 4k 30fps straight out from the sd card.
 
Joined
Oct 6, 2014
Messages
502
Reaction score
21
Thats horrible..... Please keep us updated if you find a resolution/solution.
 

4wd

Joined
Mar 31, 2014
Messages
2,532
Reaction score
430
Location
North York Moors
Does anyone having a problem of the gimbal shaking? I flew my P3P today and the gimbal is very shaky. Updated with the latest fw version 1.1.8 and pilot app version 1.1.1 before first flight. The gimbal guard was loose during shipping and I removed the foam protection from the gimbal. Below is the short video. Any help would be appreciated. Thanks.

That's definitely faulty, even the several videos with packing left in weren't that jiggly!
 
Joined
Jul 15, 2015
Messages
2
Reaction score
0
Age
43
Hi,

I have got the same issue. What did you guys do to resolve this?
 
Joined
Jun 19, 2015
Messages
205
Reaction score
85
Does anyone having a problem of the gimbal shaking? I flew my P3P today and the gimbal is very shaky. Updated with the latest fw version 1.1.8 and pilot app version 1.1.1 before first flight. The gimbal guard was loose during shipping and I removed the foam protection from the gimbal. Below is the short video. Any help would be appreciated. Thanks.
Look for and remove the foam shipping protection behind gimbal, I sent my first P3P back for this reason.
 
Last edited:
Joined
May 16, 2014
Messages
3,530
Reaction score
625
Location
Sydney Australia
Have you messed with any gain settings?
If so, reset them to default.
 
Joined
May 1, 2015
Messages
18
Reaction score
1
Location
Isle of Mull, Scotland
Doing a gimbal calibration helped a bit. I sent it back to the supplier and they said they could find no fault in it. However it has been fine since I received it back from them. They suggested that I had left the foam protection piece in, but I had removed it prior to the first flight. I suspect that they did something to it to fix it. A ND filter has definitely helped on bright days. I have subsequently bought a second P3P which has been perfect since day one. It is running on the older firmware. The latest firmware has mucked up my first P3P - not as stable and getting various error messages. Probably not much of a help to you....
 
Joined
Jul 15, 2015
Messages
2
Reaction score
0
Age
43
Okay thanks. I have installed the new firmware, done all the calibrations, but nothing is helping.

Below is a short sample. The mountains are quiet far away so it is not too apparent in the compression. With objects closer it is very clear however.

I have spent the last hour with DJI ''chat'' however their customer services is non-existent.

 
Joined
Jun 19, 2015
Messages
205
Reaction score
85
Okay thanks. I have installed the new firmware, done all the calibrations, but nothing is helping.

Below is a short sample. The mountains are quiet far away so it is not too apparent in the compression. With objects closer it is very clear however.

I have spent the last hour with DJI ''chat'' however their customer services is non-existent.

You need to send it back, I had the same issue with my first P3P
 
Joined
Oct 23, 2015
Messages
15
Reaction score
6
Location
Scottsdale, AZ
Got a similar problem with brand new P3P. Fairly smooth forward, backwards, up & down but when yawing the video is very choppy. Shooting at 30 & 24 fps. Rudder gain adjusted to 0.37, all else in default modes. Appreciate any help!
 

4wd

Joined
Mar 31, 2014
Messages
2,532
Reaction score
430
Location
North York Moors
Got a similar problem with brand new P3P. Fairly smooth forward, backwards, up & down but when yawing the video is very choppy. Shooting at 30 & 24 fps. Rudder gain adjusted to 0.37, all else in default modes. Appreciate any help!
Can you upload a clip to youtube and link it here?
Sometimes jerkiness is due to the computer you are viewing on struggling with 4K files.
Try it at 1080p setting before assuming a problem with the phantom or camera.

Not sure what you have adjusted and why, there is no need to change anything to get smooth video.
 

New Threads

Forum statistics

Threads
135,479
Messages
1,401,728
Members
98,676
Latest member
Norm G