Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

p3a cam - Jerky Gimbal Dance, video works. what am i missing?

Discussion in 'Pro/Adv Discussion' started by Digdat0, Aug 2, 2016.

  1. Digdat0

    Joined:
    Feb 20, 2016
    Messages:
    1,325
    Likes Received:
    662
    Location:
    Oregon, USA
    I got a used P3A gimbal/camera for a good deal. I hook up to my p3p (firmware v1.9) and it does this crazy dance. Kinda like the chicken dance/hula dance I've seen on here. I do not believe the camera has been in a crash.



    It connects, and i do get video on my tablet, its pretty darn clear too. I have tried a gimbal calibration, same issue. I've verified all the cables/ribbons are firmly in place. I've checked every screw on it and ensured they are tight.

    I opened the side panel to investigate the alignment. It looked okay, maybe slightly tweaked but not far off like I've seen in some videos which needed huge adjustments. Here's a pic I took of the roll sensor board. I dont see a crack or anything off, here's a few pics.

    [​IMG]

    [​IMG]

    what am i missing?

    (as sonofa40 points out, it does look like the elaine dance)

    [​IMG]
     
    #1 Digdat0, Aug 2, 2016
    Last edited: Aug 2, 2016
    flpholt likes this.
  2. flpholt

    Joined:
    Jan 27, 2016
    Messages:
    4,196
    Likes Received:
    1,581
    Location:
    palm harbor florida
    maybe that's why the person sold it cause it is faulty
     
  3. Digdat0

    Joined:
    Feb 20, 2016
    Messages:
    1,325
    Likes Received:
    662
    Location:
    Oregon, USA
    Maybe. I'd still like to fix it though. It's either a motor, board, ribbon or alignment.

    Sent from my SM-G920V using PhantomPilots mobile app
     
  4. sonof40

    Joined:
    Oct 22, 2015
    Messages:
    579
    Likes Received:
    94
    Location:
    San Ramon, CA
    Reminds me of Elaine dancing on Seinfeld.
     
    flpholt and Digdat0 like this.
  5. Digdat0

    Joined:
    Feb 20, 2016
    Messages:
    1,325
    Likes Received:
    662
    Location:
    Oregon, USA
    i swapped the roll sensor board from my other cam, things work fine with both, so its not the roll sensor board. I'm inclined to think the motor for the camera is on backwards .. and I really dont want to take apart the entire thing. love any advise (and do appreciate the comedy as well)

    I added a gif to the pain post, couldn't help myself :)
     
  6. Digdat0

    Joined:
    Feb 20, 2016
    Messages:
    1,325
    Likes Received:
    662
    Location:
    Oregon, USA
    i fixed it. it was the camera motor, it was backwards. i found solution here: Help with Gimbal chicken dance.

    not my picture, but its what it was :)

    upload_2016-8-2_14-12-55.png

    my second phantom 3 is now fully functional.
     
    sonof40 likes this.
  7. flpholt

    Joined:
    Jan 27, 2016
    Messages:
    4,196
    Likes Received:
    1,581
    Location:
    palm harbor florida
    that's great to hear happy flying
     
    Digdat0 likes this.
Loading...
Similar Threads - p3a cam Jerky Forum Date
P3A camera video jerky Pro/Adv Discussion Mar 10, 2016
Spark VS P3A cam quality General Discussion Aug 9, 2017
Camouflage covering for Phantom P3a Off Topic Aug 3, 2017
Last ditch try on fixing my P3A camera Pro/Adv Discussion Jul 17, 2017
Continued Issues with P3A camera following crash.. Pro/Adv Discussion Jul 5, 2017