No image transmission signal - P3P

Joined
Aug 10, 2014
Messages
249
Reaction score
48
Location
Koh Samui, Thailand
Friend hadn't used his P3P for a year and after updating all FW, App etc we are now getting the 'No image tranmission Signal' message and no live view.
Drone fires up, can take photos, all telemetry data is there just no live view, tried 3 different SD cards, 2 ipad minis 2 and 3, and Android Galaxy S6 which all work fine on my P4P (on android it doesnt display the ''No image tranmission Signal' message but still no live view)

Tried changing the HD settings to custom, removing SD card, rolling RC FW back, tried rolling Aircraft FW back using SD card but this fails.

Need some help please.
p3p.jpg
 
Joined
Dec 14, 2015
Messages
1,662
Reaction score
511
Location
Phoenix Az
reason I ask is I have my P3p in at DJI right now because of the same reason. everything works but no video feed down link. check your hidden file on the sd card for the drone. If you don't know where to look it's under Misc folder in Log folder a file called P3X_FW_LOG_AB. uses MS word or notepad. look in it for 2 items not found.
this is from the DJI forum quote "When the hidden files from the SD card shows module 8 and 15 device not detected (no video) the aircraft gets sent back to DJI and it's repaired with new parts. Nothing to do with thermal paste.Someone on another thread said they cured no video signal by removing and reinserting the SD card. Two users have posted that but I don't think that is the issue."
another quote from the same montior"If you update and then have no video (module 8 & 15 Device Not Detected) that is not a user error. That is why it will be covered under warranty even if there is no warranty left on the aircraft."
Image Transmission Issue Caused by v1.9.60 update - Phantom 3 Adv...
 
Joined
Oct 31, 2014
Messages
1,964
Reaction score
333
Age
49
Location
Manchester UK
After updating you may need to rebind the TX to the quad
 
  • Like
Reactions: Mark The Droner
Joined
Aug 10, 2014
Messages
249
Reaction score
48
Location
Koh Samui, Thailand
reason I ask is I have my P3p in at DJI right now because of the same reason. everything works but no video feed down link. check your hidden file on the sd card for the drone. If you don't know where to look it's under Misc folder in Log folder a file called P3X_FW_LOG_AB. uses MS word or notepad. look in it for 2 items not found.
this is from the DJI forum quote "When the hidden files from the SD card shows module 8 and 15 device not detected (no video) the aircraft gets sent back to DJI and it's repaired with new parts. Nothing to do with thermal paste.Someone on another thread said they cured no video signal by removing and reinserting the SD card. Two users have posted that but I don't think that is the issue."
another quote from the same montior"If you update and then have no video (module 8 & 15 Device Not Detected) that is not a user error. That is why it will be covered under warranty even if there is no warranty left on the aircraft."
Image Transmission Issue Caused by v1.9.60 update - Phantom 3 Adv...
Thanks, sending it back to DJI isn't an option living in Thailand as when it gets returned it will be stopped at customs :(
Will have a look for the hidden files.
 
Joined
Dec 14, 2015
Messages
1,662
Reaction score
511
Location
Phoenix Az
see if crash1st idea works. if not find the hidden file see if it has the 2 Device Not Detected. if so. You will be needing 2 new boards. If it comes to that message me and I can send you what boards they are.
 
Joined
Dec 14, 2015
Messages
1,662
Reaction score
511
Location
Phoenix Az
to find the folders make sure you have the setting setup to show hidden files & folder in windows
 
Joined
Dec 14, 2015
Messages
1,662
Reaction score
511
Location
Phoenix Az
ok put the firmware file back on the card and as if your doing the update for the first time. It should not take as long it will see its the same version but rewrite the hidden file on to the card.
 
Joined
Jun 11, 2016
Messages
3,508
Reaction score
1,981
Location
Northwest USA
Something that worked for the standard (same issue) was to start the drone without the sd card in. Also try uninstalling app, clear cache, reboot display device, re-install app.
 
Joined
Aug 10, 2014
Messages
249
Reaction score
48
Location
Koh Samui, Thailand
Something that worked for the standard (same issue) was to start the drone without the sd card in. Also try uninstalling app, clear cache, reboot display device, re-install app.
Tried all that, 3 different devices, 3 different sd cards, tried without sd card, very frustrating
 
  • Like
Reactions: Raef
Joined
Jun 11, 2016
Messages
3,508
Reaction score
1,981
Location
Northwest USA
Tried re-linking?
 
  • Like
Reactions: wakeboxer

New Threads

Forum statistics

Threads
134,561
Messages
1,392,107
Members
98,093
Latest member
calebpp