Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Micro SD card the cause of the "no signal" and FPV loss

Discussion in 'Pro/Adv Discussion' started by Bluethundr, Jul 12, 2015.

  1. Bluethundr

    Joined:
    Jan 5, 2015
    Messages:
    230
    Likes Received:
    39
    Had a funny occurrence tonight. Forgot my blue/black 16gb micro sd card that came with the P3A. I thought no problem, I have a 64gb Sandisk ultra XC class 10 as well. Put it in the UAV and off we went. As soon as I snapped my 1st picture, the UAV FPV went black, like it was snapping a pic, but the round white button on the dji pilot app would have that round circle, like it was taking a picture, but it never stopped, just kept circling.. I was only 80 feet up and the UAV was 100 feet or so away from me. Brought it back down. changed cards to a class 10 HC micro card and was off and running. I did not lose the signal with this card, but the picture taking/writing process took longer then the blue/black Lexar Micro that comes with the P3A.
     
  2. JonasHess

    Joined:
    Jun 23, 2015
    Messages:
    37
    Likes Received:
    10
    Hmm strange. Did you format the card before taking the picture?
     
  3. Meta4

    Meta4 Moderator
    Staff Member

    Joined:
    Jan 8, 2014
    Messages:
    9,880
    Likes Received:
    4,812
Loading...
Similar Threads - Micro card cause Forum Date
Forgot the #$&! MicroSD card Phantom 4 Discussion Saturday at 3:22 PM
Lexar 1000x micro SDcard P4P+ Phantom 4 Discussion Tuesday at 9:45 AM
Micro card Introductions Jul 17, 2017
Fast MicroSD card not usable in P4P Phantom 4 Pro Help Jul 17, 2017
Micro SD card worked...but only for 15 seconds. Go figure. Phantom 4 Pro Discussion Jul 15, 2017