Litchi not synching with iPad

Joined
Jun 28, 2016
Messages
106
Likes
20
#1
I have recently noticed that missions created on my iPad don't synch with my account on Mission Hub and that missions created on Mission Hub don't synch with my iPad. I have found various old posts about this problem but wasn't able to find any solutions. Perhaps some new issue has arisen? I tried rebooting my iPad and computer, but that didn't help.
 
Joined
Oct 31, 2014
Messages
1,895
Likes
290
Age
48
Location
Manchester UK
#2
I have recently noticed that missions created on my iPad don't synch with my account on Mission Hub and that missions created on Mission Hub don't synch with my iPad. I have found various old posts about this problem but wasn't able to find any solutions. Perhaps some new issue has arisen? I tried rebooting my iPad and computer, but that didn't help.
Have you tried this


 
Joined
Jun 28, 2016
Messages
106
Likes
20
#3
Thanks for providing that video, but that doesn't help. I have been using Litchi for some time. Until now, I have never had a problem with synching. I have tried logging out and logging back in, but it didn't help.
 
Joined
Jun 28, 2016
Messages
106
Likes
20
#4
I was able to resolve the issue by resetting the password and then logging back in on the iPad and at Mission Hub. I had tried logging out and then back in, but that didn't work until I reset the password.
 

New Threads

Forum statistics

Threads
132,367
Messages
1,372,046
Members
96,646
Latest member
ZekeT