Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

  1. Jaye

    Aug 30, 2016
    Likes Received:
    I got the chance to go to a local golf course today and do some flights before they opened. I had a small window so planned it out on Litchi, having the drone fly about 20 ft above the course going from the far T to the hole and then swoop above the tree line overlooking the river that flows next to it. Everything was going great until it hit between the 3rd and 4th waypoints, about halfway down, and then the drone just slowed to a crawl and eventually stopped. I paused the mission and tried to manually move him forward, but it was like it was using obstacle avoidance and wouldn't go. I couldn't even turn the camera or move the drone side to side, it was frozen. Even tried flying backwards and it wouldn't budge. The only thing I could do was land it and run out a retrieve it. I raised the height up to 30 feet since there is a significant incline on this hole, thinking maybe I'd underestimated the incline and it was avoiding it that direction, but it still got stuck in that one spot. After trying 3 times I ran out of time and rain clouds started rolling in and I had to call it a day. I can go back out anything and would like to figure this out before I head back out there.

    Not sure if this is related, but also upon manual take-off the drone went up about 10 feet, dipped a few feet, then went up to it's usual starting elevation of 30 feet where it hovered normally until I started the mission. I've never seen it dip like that before. I checked the props and made sure the battery was secure and couldn't see anything off about it. Any ideas of what could have caused one or both of these issues?
  2. David Cooke

    Apr 10, 2016
    Likes Received:
    Sarnia ON Canada
    Did you try switching to sport mode to cancel the programmed behaviour. It was probably just trying to complete the mission you gave it.

    Sent from my iPad using PhantomPilots
Similar Threads - Litchi Mission Failure Forum Date
Litchi waypoint mission failure Control (Go, Litchi, etc..) Jul 29, 2017
Weird litchi mission Phantom 4 Help Saturday at 11:29 PM
Litchi mission won't sinc Control (Go, Litchi, etc..) Thursday at 2:23 PM
Litchie , can you create a mission on s7 don't own desktop Phantom 4 Pro Help Jan 7, 2018
Virtual Litchi Mission Control (Go, Litchi, etc..) Jan 3, 2018