Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Litchi Live Camera Feed Issues with Android 4.4.2

Discussion in 'Pro/Adv Discussion' started by DronePI, Jun 15, 2016.

  1. DronePI

    Joined:
    Sep 6, 2015
    Messages:
    24
    Likes Received:
    2
    I need assistance...I have a Samsung Galaxy Note 2 running Android 4.4.2 (Kit Kat) and the latest Litchi version, and the latest FW for my P3A (as of 6/14/16). After power up and connecting, everything seems to work as normal but I get no live camera feed. I've tried rebooting everything in different orders, but still no luck.
    I had this same issue with the Go App but after a little research, I discovered that I had to use an older version of the app for it to work with the Note 2.
    I haven't been able to locate any "fixes" for using Litchi though.
    Anyone have any ideas on how to resolve this (other than getting a newer device!)
    Thanks in advance.
     
  2. rhexis

    Joined:
    Jun 9, 2016
    Messages:
    7
    Likes Received:
    1
    im running 4.4.2 on a galaxy tab 8.4 with litchi without issue if i boot up the following way: start the rc, then start the ac then once i get the green like on the rc i connect the tablet to the rc and start up litchi. if i do not do it this way i will get no video from the camera. try it this way and see if it works.
     
Loading...
Similar Threads - Litchi Live Camera Forum Date
No live view in Litchi but it's fine in GO.. Control (Go, Litchi, etc..) Sep 12, 2017
P3S, Litchi, Facebook Live and Video size Control (Go, Litchi, etc..) Aug 17, 2017
Woohoo Facebook live on litchi General Discussion May 19, 2017
Planning missions/flights in live time using Litchi Pro/Adv Discussion Nov 6, 2016
Professional No Live Video Feed on P3P using DJI Go or Litchi Phantom 3 Help May 29, 2016