Gimble calibration

Joined
Jun 16, 2017
Messages
191
Likes
25
Age
73
Location
Amory Mississippi
#1
i attempted a gimble calibration after a imu calibration. The gimble calibration was going ok until it got stuck at 50 percent. Any ideas please? I have powered it up twice with the gimble clamp on.
 
Joined
Feb 13, 2018
Messages
1
Likes
0
Age
49
#10
i attempted a gimble calibration after a imu calibration. The gimble calibration was going ok until it got stuck at 50 percent. Any ideas please? I have powered it up twice with the gimble clamp on.
The same occurred to me - stuck at 50%. I did two things. First I noticed the rubber dust boot (sorry don’t known what it is officially called) at the base of the gimbal was partially hanging out. I gently tucked it back in. Second, with the unit powered off, I gently manually manipulated the camera and gimbal around to its full extent on all axis. When I booted back up the gimbal was able to complete the calibration. I suspect there was some resistance that the gimbal motors could not power through. Video has been smooth ever since. I hope this helps.
 
Joined
Jun 16, 2017
Messages
191
Likes
25
Age
73
Location
Amory Mississippi
#11
The same occurred to me - stuck at 50%. I did two things. First I noticed the rubber dust boot (sorry don’t known what it is officially called) at the base of the gimbal was partially hanging out. I gently tucked it back in. Second, with the unit powered off, I gently manually manipulated the camera and gimbal around to its full extent on all axis. When I booted back up the gimbal was able to complete the calibration. I suspect there was some resistance that the gimbal motors could not power through. Video has been smooth ever since. I hope this helps.
Thanks CJ, my boot as not sticking out so with owner off, I gently moved it in all directions but that didn't seem to fix it. I will call Sure RC , they have been very helpful in the past. I haven't updated in 3-4 months, maybe that will do it.
Thanks for your interest and info.
 
Joined
Jun 16, 2017
Messages
191
Likes
25
Age
73
Location
Amory Mississippi
#12
Yee haw, gimble calibration complete! After about 5 tries , each time calibration stopped at 50 percent, I took it up and videoed a minute, landed and tried calibration again and it worked. Maybe CJ's gently move game gimble advice helped.
Thanks Yall
 

New Threads

Forum statistics

Threads
129,666
Messages
1,346,712
Members
94,486
Latest member
Jamiept28