Failed firmware update P3 professional

Joined
Mar 16, 2016
Messages
1
Reaction score
0
Age
28
Location
Slovakia
Hi guys!. I have the same problem with update. Can you help me someone? I dont know update phantom 3 professional...after several minutes from the update beginning i have solid red light from gimbal.

From the hidden file:


[00012718]========== remo-con disconnect. boot(15) ============
[00012769]Packet [C:\P3X_FW_V01.07.0060.bin] detected, card sn [0x70ce42c4].
[00012824]Packet upgrade start...

[00012884]Packet checking...
[00012936]Packet vlink 01.07.0060 <-> 01.06.0040.
[00013070]Record vlink 01.04.0010 <-> 01.03.0020 (flow = 0).
[00013125]Done.

[00013179]Version checking[1]...
[00013272][03 05][00] v34.2.0.9 -> v34.2.0.9
[00013394][03 06][00] v2.4.13.0 -> v2.4.13.0
[00013452][04 00][00] v1.41.0.0 -> v1.41.0.0
[00013593][11 00][00] v1.7.15.1 -> v1.7.15.1
[00013701][12 00][00] v1.10.0.0 -> v1.10.0.0
[00013801][12 01][00] v1.10.0.0 -> v1.10.0.0
[00013901][12 02][00] v1.10.0.0 -> v1.10.0.0
[00014001][12 03][00] v1.10.0.0 -> v1.10.0.0
[00026560][15 00][00] device not detected.
[00026663][17 00][00] v1.1.1.7 -> v1.1.1.7
[00026804][17 01][00] v1.0.2.7 -> v1.0.2.7
[00026876][19 00][00] v1.0.8.96 -> v1.0.8.96
[00026929][01 00][00] v1.29.4920 -> v1.29.4920
[00026985][01 01][00] v1.29.4920 -> v1.29.4920
[00039555][08 00][00] device not detected.
[00039633][09 00][00] v2.13.0.0 -> v2.13.0.0
[00039685]Packet upgrade failed at version checking.


Pls help :-( .
 

Attachments

Joined
Jun 26, 2016
Messages
2
Reaction score
0
Age
66
Argh! I have the same issue....on a new unit. checked the seating of the cable...no issue. Tried the alternative procedure listed above. Just get constant tone with 2 red lights and 2 yellow(white?) lights. Waiting for the "24-7" (NOT) advertised tech support on Monday. Looks like I may also have no recourse other than returning to Amazon and re-ordering. I hope this puppy is worth all of the hassle!! VERY FRUSTRATED!!
 
Joined
Oct 10, 2016
Messages
6
Reaction score
0
Age
67
Here is my last hidden test file. On my side, the update did not work with all the good tricks you guy gave us.


[00015633]========== remo-con disconnect. boot(15) ============
[00015709]Packet [C:\P3X_FW_V01.09.0060.bin] detected, card sn [0x41410a6e].
[00015783]Packet upgrade start...

[00015867]Packet checking...
[00015943]Packet vlink 01.09.0060 <-> 01.08.0080.
[00016019]Record vlink 01.09.0060 <-> 01.08.0080 (flow = 0).
[00016091]Done.

[00016168]Version checking[1]...
[00016279][03 05][00] v34.2.0.9 -> v34.2.0.9
[00016401][03 06][00] v2.4.20.18 -> v2.4.20.18
[00016480][04 00][00] v1.44.0.0 -> v1.44.0.0
[00016639][11 00][00] v1.8.0.0 -> v1.8.0.0
[00016799][11 01][00] v1.8.0.0 -> v2.0.0.33, firmware v1.8.0.0 not support.
[00016876][11 01][00] v1.8.0.0 -> v2.0.0.33
[00017007][12 00][00] v1.10.0.0 -> v1.10.0.0
[00017133][12 01][00] v1.10.0.0 -> v1.10.0.0
[00017243][12 02][00] v1.10.0.0 -> v1.10.0.0
[00017367][12 03][00] v1.10.0.0 -> v1.10.0.0
[00029941][15 00][00] device not detected.
[00030071][17 00][00] v1.1.1.7 -> v1.1.1.7
[00030244][17 01][00] v1.0.2.7 -> v1.0.2.7
[00030325][19 00][00] v1.0.8.96 -> v1.0.8.96
[00030401][01 00][00] v1.30.5036 -> v1.30.5036
[00030472][01 01][00] v1.30.5036 -> v1.30.5036
[00043127][08 00][00] device not detected.
[00043224][09 00][00] v3.0.0.10 -> v3.0.0.10
[00043296]Packet upgrade failed at version checking.

Hope you can help me
 
Joined
Aug 2, 2017
Messages
7
Reaction score
0
Age
56
Wonder if any of you have experienced the same issues;
I have a Phantom 3 Pro that i haven't flown for a while and when I went to fly I kept receiving the error "No image transmission signal". Spoke with DJI tech support and they recommend to upgrage firmware. I did and not sure if the bird fully updated and now i keep getting the failed message in the logs. I have full control of the bird and receive all telemetry just no video. Not sure what to do next. Here is a copy of the log file from misc\log


[00012865]========== 2017.08.02 08:46:16. boot(15) ============
[00012939]Packet [C:\P3X_FW_V01.11.0020.bin] detected, card sn [0xa0ce59d5].
[00013006]Packet upgrade start...

[00013081]Packet checking...
[00013150]Packet vlink 01.11.0020 <-> 01.11.0020.
[00013215]Record vlink 01.04.0010 <-> 01.03.0020 (flow = 0).
[00013291]Done.

[00013360]Version checking[1]...
[00013476][03 06][00] v2.4.20.50 -> v2.4.20.50
[00013576][03 05][00] v34.2.0.9 -> v34.2.0.9
[00013664][04 00][00] v1.48.0.0 -> v1.48.0.0
[00013798][11 00][00] v1.8.0.0 -> v1.8.0.0
[00013957][11 01][00] v1.8.0.0 -> v2.0.0.33, firmware v1.8.0.0 not support.
[00014027][11 01][00] v1.8.0.0 -> v2.0.0.33
[00014126][12 00][00] v1.12.0.0 -> v1.12.0.0
[00014251][12 01][00] v1.12.0.0 -> v1.12.0.0
[00014366][12 02][00] v1.12.0.0 -> v1.12.0.0
[00014517][12 03][00] v1.12.0.0 -> v1.12.0.0
[00027083][15 00][00] device not detected.
[00027208][17 00][00] v1.1.1.7 -> v1.1.1.7
[00027387][17 01][00] v1.0.2.7 -> v1.0.2.7
[00027493][19 00][00] v1.0.8.96 -> v1.0.8.96
[00027561][01 00][00] v1.32.5432 -> v1.32.5432
[00027636][01 01][00] v1.32.5432 -> v1.32.5432
[00040208][08 00][00] device not detected.
[00040319][09 00][00] v4.1.0.0 -> v4.1.0.0
[00040387]Packet upgrade failed at version checking.

Thanks for any advise/assistance
 
Joined
Jan 25, 2019
Messages
1
Reaction score
0
Age
31
Wonder if any of you have experienced the same issues;
I have a Phantom 3 Pro that i haven't flown for a while and when I went to fly I kept receiving the error "No image transmission signal". Spoke with DJI tech support and they recommend to upgrage firmware. I did and not sure if the bird fully updated and now i keep getting the failed message in the logs. I have full control of the bird and receive all telemetry just no video. Not sure what to do next. Here is a copy of the log file from misc\log


[00012865]========== 2017.08.02 08:46:16. boot(15) ============
[00012939]Packet [C:\P3X_FW_V01.11.0020.bin] detected, card sn [0xa0ce59d5].
[00013006]Packet upgrade start...

[00013081]Packet checking...
[00013150]Packet vlink 01.11.0020 <-> 01.11.0020.
[00013215]Record vlink 01.04.0010 <-> 01.03.0020 (flow = 0).
[00013291]Done.

[00013360]Version checking[1]...
[00013476][03 06][00] v2.4.20.50 -> v2.4.20.50
[00013576][03 05][00] v34.2.0.9 -> v34.2.0.9
[00013664][04 00][00] v1.48.0.0 -> v1.48.0.0
[00013798][11 00][00] v1.8.0.0 -> v1.8.0.0
[00013957][11 01][00] v1.8.0.0 -> v2.0.0.33, firmware v1.8.0.0 not support.
[00014027][11 01][00] v1.8.0.0 -> v2.0.0.33
[00014126][12 00][00] v1.12.0.0 -> v1.12.0.0
[00014251][12 01][00] v1.12.0.0 -> v1.12.0.0
[00014366][12 02][00] v1.12.0.0 -> v1.12.0.0
[00014517][12 03][00] v1.12.0.0 -> v1.12.0.0
[00027083][15 00][00] device not detected.
[00027208][17 00][00] v1.1.1.7 -> v1.1.1.7
[00027387][17 01][00] v1.0.2.7 -> v1.0.2.7
[00027493][19 00][00] v1.0.8.96 -> v1.0.8.96
[00027561][01 00][00] v1.32.5432 -> v1.32.5432
[00027636][01 01][00] v1.32.5432 -> v1.32.5432
[00040208][08 00][00] device not detected.
[00040319][09 00][00] v4.1.0.0 -> v4.1.0.0
[00040387]Packet upgrade failed at version checking.

Thanks for any advise/assistance
Any update to this exact same situation

No Radio Transmission is the main culprit, but can't update even though RC shows Drone at 1.11.20
 

Oso

Premium Pilot
Joined
May 19, 2015
Messages
4,300
Reaction score
3,016
Location
Western US
Any update to this exact same situation

No Radio Transmission is the main culprit, but can't update even though RC shows Drone at 1.11.20
Welcome to the forum!

They are referring to "No Image Transmission" with modules 8/15 showing as "device not detected" as you see in the snippet from their LOG_AB files. No image transmission with everything else working normally is one of the most reported issues with P3Ps here on the forum. Maybe try this search for 'no image transmission' to see a few suggestions. There is also this troubleshooting flow chart developed by @quaddamage in part due to how common the issue has been over the years.
 

New Threads

Forum statistics

Threads
134,561
Messages
1,392,106
Members
98,093
Latest member
calebpp