ERROR 29 ?

Joined
Apr 5, 2015
Messages
8
Reaction score
1
Age
45
Has anyone had this? Whats the fix? Thanks

Motors Start failure caused by TX stick(s) mid point error too big

If the TX stick(s) mid point error is too big, Motors Start will fail when you execute the Combination Stick Commands (CSC) and lead to the aircraft will not takeoff.. And the LED will blink Red four times per second continually to warn you.

TX stick(s) mid point error too big can be caused by the following reasons:

(1) There is TX stick (except the throttle stick) not at center when power on the autopilot system.

(2) The TX sticks has been trimmed, which leads to the large deviation of mid point. For example, the SUB-TRIM has been adjusted for Futaba transmitter.

(3) The TX stick(s) travel has larger asymmetry.

For the reason (1), please put all TX sticks at the mid point, and then power cycle the autopilot system to re-record the mid point. If the problem continues, that can be caused by the reason (2) or reason (3), you need to adjust the output range of your TX, and then use the Assistant Software to redo the TX calibration. Please carry out the following procedures.

(1) Connect to the Assistant software, click Basic-> R/C-> Command Sticks Calibration, and push all TX sticks throughout their complete travel range to see if any stick cannot reach its largest position.

(2) Adjust the largest travel of TX stick until the cursor on the Assistant software can reach both end positions, according to your TX manual.

(3) Power cycle the autopilot system, note that power cycle is required.

(4) Redo the TX calibration according to the Assistant software.
 

msinger

Approved Vendor
Joined
Oct 30, 2014
Messages
31,349
Reaction score
10,481
Location
Harrisburg, PA (US)
Website
PhantomHelp.com
Try recalibrating your remote controller exactly like this:

 
  • Like
Reactions: 808 Oahu Realtor
Joined
Apr 5, 2015
Messages
8
Reaction score
1
Age
45
Try recalibrating your remote controller exactly like this:

Very nice thank you. This fixed it. Only down side now is Bird is not connecting to the App. Uhggg Connects to wifi but when I open app I have nothing. no battery power. Not sure how to get back connected so I can take video and photos. Any help would be grateful. Aloha
 

Attachments

  • IMG_9320.PNG
    IMG_9320.PNG
    151.9 KB · Views: 231

New Threads

Forum statistics

Threads
140,035
Messages
1,444,302
Members
101,803
Latest member
randyw2424