Constant blinking yellow light, Phantom FC40?

Joined
Apr 8, 2015
Messages
2
Reaction score
0
Age
69
I installed a Walkera G-2D gimbal. I got it to work fine but now I get a constant slow (1 sec) yellow blinking light. This stays on no matter what mode I am in. I calibrated the sticks and they are all green. The DJI NAZAM Assistant says my GPS is not on. Any thoughts on this?
Thanks
Mark
 
Joined
Sep 12, 2014
Messages
3,470
Reaction score
945
Location
Where the deer and the antelope play
Sounds like you forgot to plug something back in, or it came unplugged on accident.
 
Joined
Jan 13, 2015
Messages
1,582
Reaction score
328
Location
Girard. ohio
I installed a Walkera G-2D gimbal. I got it to work fine but now I get a constant slow (1 sec) yellow blinking light. This stays on no matter what mode I am in. I calibrated the sticks and they are all green. The DJI NAZAM Assistant says my GPS is not on. Any thoughts on this?
Thanks
Mark

sorry sometimes end up in wrong are of forum..... my info was for p2

open cover up again and at backside (battery) area is a black plug. the gps cable should be attached to top cover and it will plug into that spot.

It is just inside the edge and often to plug it in you need almost have cover on for gps wire to reach plug
 
Joined
Apr 8, 2015
Messages
2
Reaction score
0
Age
69
In starting to take the cover off I noticed the compass attached to the leg was unplugged. I must have bumped it when installing the gimbal. Plugging it in fixed the problem.
Thanks for your help.
Mark
 
Joined
Sep 12, 2014
Messages
3,470
Reaction score
945
Location
Where the deer and the antelope play
Ya owe me a beer MARKc
 

New Threads

Members online

Forum statistics

Threads
141,483
Messages
1,456,021
Members
103,269
Latest member
TDAlldridge