Cannot get beyond 1640 feet

Joined
Sep 26, 2015
Messages
12
Reaction score
1
Age
64
I just purchased the Phantom 3 Pro last week and am about 25 flights in. I ran into a "wall" at 1640 feet that I cannot seem to get past. I use an Android 10" Note 2014 tablet, so I got the Litchi App to have expanded capabilities. During the last two days I have been out and since I am getting more comfortable, wanted to push my limits of flight out further, but I am hitting a wall!

I cannot get past this 1640 foot / 500 Meter barrier. Can someone tell me how they are getting beyond this "wall"?
 
I cannot get past this 1640 foot / 500 Meter barrier. Can someone tell me how they are getting beyond this "wall"?
The obvious first place to look is in your app settings.
See what's set in the distance limit setting
i-qBFFq2n-M.png
 
Does the DJI Go app apply when I am using Litchi Now? I do have the Go app on my tablet still, but have been using Litchi the last two days.... regardless I'll check that setting in go. Appreciate the quick response!

(edit)
Just confirmed in the Go App that I already had that disabled.....
 
Last edited:
So at this 500m point you still have good signal but it just won't go further?
Has to be one of the restrictions set in the app surely, unless you are near one of the no-fly areas.
Have you tried flying it using Go app with any restriction on distance turned off?
I suspect the setting will be remembered by the Phantom until it 'checks in' again fully.
 
I have not tried it beyond 1640 in the Go app, just in the Litchi app. I set the Litchi for 5000 foot then increased it to 10,000 then 20,000 then 30,000 with no ability to go past 1640 foot / 500 Meters.
 
What happens when you get to 1640'? Try a good line of sight.. 1600' could be right depending on where your flying.
 
I had a great LOS as I was flying up and down the Columbia River...Wide and long lines of site. Turns out that it was me making a newbie mistake (I am hoping). VCTECH answered me in the Litchi forums and got me thinking.... below was my response to his questions:

Your answer got me thinking VCTech! I just looked a second time in the DJI Go app, but this time I also turned on my aircraft. Being a new pilot I didn't realize the RC and the aircraft BOTH have to be on to change distance settings. I found that I indeed had it set in DJI Go at 500 Meters. I won't be able to check this until later as it is still dark here, but I believe that this will be the solution...

I simply am too new to realize where to look and what conditions need to be met to change settings. This case is not having both the RC and Aircraft on to correct settings!


Thanks everyone who responded!
 
  • Like
Reactions: brianb87
This kinda makes me chuckle because I made a similar error and realized it on my maiden flight today. I set max height to 40 meters when I really wanted that to be RTH height, which I thought I was setting. I had a laugh when I got to 120' up and heard 'maximum altitude has been reached' lol!
 
;)
I'll know for sure tomorrow when I get a chance to try it, but I am sure that is what was the issue. Just glad it wasn't an "imposed" limit by DJI as I had first suspected......
 
;)
I'll know for sure tomorrow when I get a chance to try it, but I am sure that is what was the issue. Just glad it wasn't an "imposed" limit by DJI as I had first suspected......
Yes, the aircraft has to be on because that information gets stored in the bird not in the Go App. So if you change devices, like iOS to Android the limits you set in one will still be there in the other or in all other apps that access the bird like Litchi.
 
  • Like
Reactions: Hebrews12v2
I had a great LOS as I was flying up and down the Columbia River...Wide and long lines of site. Turns out that it was me making a newbie mistake (I am hoping). VCTECH answered me in the Litchi forums and got me thinking.... below was my response to his questions:

Your answer got me thinking VCTech! I just looked a second time in the DJI Go app, but this time I also turned on my aircraft. Being a new pilot I didn't realize the RC and the aircraft BOTH have to be on to change distance settings. I found that I indeed had it set in DJI Go at 500 Meters. I won't be able to check this until later as it is still dark here, but I believe that this will be the solution...

I simply am too new to realize where to look and what conditions need to be met to change settings. This case is not having both the RC and Aircraft on to correct settings!


Thanks everyone who responded!
Hopefully it'll fix your issue! Good luck!
 
  • Like
Reactions: Hebrews12v2
Just an update. Once I had aircraft on and opened DJI GO, I was able to see the distant was actually set, so I turned that setting OFF and later was able to fly as far as I wanted. (I went out to 5394 feet). I now will be testing how far I can go while keeping a solid signal. This was the flight I did:

 

Members online

Forum statistics

Threads
143,084
Messages
1,467,515
Members
104,960
Latest member
poojacuisine