best micro sd card download issue

Joined
Oct 13, 2016
Messages
17
Reaction score
1
Age
59
Hi.....I pretty much new to everything....just getting the hang of my new P4...what an incredible machine for the price. But I find myself with occasional "issues" and you all seem to have all the answers. Two days ago took my first photos and videos. Put the micro SD card into my computer...Photo Gallery pop-up and showed the photos and video.....hooray this is easy. Not so fast sport. No need to save what was on the SD card so re-formatted on the DJI app. Took more photos and videos, went to download and got a "Photo Gallery can't open this photo or videos. The file may be...blah, blah" The photos and video replay on my controller/Ipad. What am I doing wrong?
Thanks in advance.....
 
Joined
Oct 10, 2016
Messages
6
Reaction score
4
Age
38
Just cut and past the **** things to your desktop, laptop, etc.. As to reformatting, I have never had that problem with Litchi or Ultimate.


Sent from my iPad using PhantomPilots
 
Joined
Jan 4, 2016
Messages
7,735
Reaction score
3,026
Location
Australia
Can you be more specific with the error message than blah blah? It may be that you have the file naming convention set in your phantom to the counter resets to 0 and you are trying to import duplicate filelanes. If so change the setting to "continuous" with the GO app.
 
Joined
Oct 13, 2016
Messages
17
Reaction score
1
Age
59
What kind of SD card? gb, class, brand, speed?


Sent from my iPhone using PhantomPilots
One that came with the P4 Lexar 16GB. Not sure if was because I was shooting RAW. Changed to JPG and everything was fine. Will have to try again with RAW. Probably me....I'm pretty much at the low end of the learning curve...thanks again
 
Joined
Oct 13, 2016
Messages
17
Reaction score
1
Age
59
Can you be more specific with the error message than blah blah? It may be that you have the file naming convention set in your phantom to the counter resets to 0 and you are trying to import duplicate filelanes. If so change the setting to "continuous" with the GO app.
Thanks for the response...sorry about the "blah blah" it seems to be a "stock" error message and now that it's not up I can't recall. I am set on continuous....reformatted again and went from RAW to JPG and it was OK....more than likely a nut loosed behind the controls......!
 

New Threads

Forum statistics

Threads
133,623
Messages
1,383,628
Members
97,511
Latest member
Frank Buick