Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

App disconnected with Samsung S6

Discussion in 'Pro/Adv Discussion' started by Jamsta, May 5, 2016.

  1. Jamsta

    Jan 18, 2016
    Likes Received:
    I've tried everything I can think of... never had an issue until recently. All firmware and app version up to date. Tried switching cables. Turn USB to media transfer. App works for a few seconds or a few minutes (varies), then "disconnected." I believe it is an issue with the phone and the USB settings, but every time I set to media it only works for a minute then disconnects. I have played with usb debugging, developer mode and changing usb default setting, but still won't work.

    Any thoughts welcomed!
  2. dec


    Mar 24, 2014
    Likes Received:
    Odd, probably coincidental, but my N7 crashed (in flight) today . . . no problem after rebooting. With your situation, I would first see if uninstall/reinstall APP worked, then try soft reset of the S6. If no help I'd proceed to the android forums and ask about a safe app to check out the status of what is causing the crash. I had one a couple years back (different issue I was hunting) but don't recall the name and you may have to have it rooted???. (There's also a way to get the logs and look for the errors, but the app does it for you) My money is on the soft reset clearing things out for ya. Keep us posted if you find the answer ~
Similar Threads - App disconnected Samsung Forum Date
LOST DJI PHANTOM 4 after App DISCONNECTED during Flight Phantom 4 Discussion Aug 8, 2017
Change model in DJI Go app and Aircraft Disconnected msg Pro/Adv Discussion Aug 1, 2017
App is disconnected Phantom 4 Pro Help Jul 28, 2017
Camera showing disconnected after resetting cache and reinstalling app Phantom 4 Help May 24, 2017
Standard After yaw arm replacement, DJI app says gimbal disconnected Phantom 3 Help Mar 13, 2017