Vision Sensor Error after FW Update P4Pv2 / Unable to calibrate

Joined
May 18, 2014
Messages
42
Reaction score
10
Location
Malaysia
Vision Sensor Error after FW Update P4Pv2 / Unable to calibrate

After the recent firmware update of V01.00.2200 for my P4Pv2, I now get a vision sensor error showing up for all vision sensors. So I have tried to do the vision sensor calibration to try and fix this. However when I get to the calibration step in DJI Assist 2, it keeps asking to reboot the aircraft. Even after rebooting it, I get the same error.

I have tried this on 2 laptops and one PC and all have the same issue where it can’t get to the calibration step and with the same "reboot the aircraft" notice.

I have checked to Vision driver in the device manager and it shows it as working, so seems this is not the issue. (I saw on the forums some time ago this had been an issue)

I have the latest version of DJI Assist “ DJI+Assistant+2+For+Phantom+2.0.8 “. I have even uninstalled, rebooted my system and reinstalled it a few times, and same issues.

I have done a full factory reset, and tried it again on all three computers, and still the same problem.

I have tried a number of different USB cables including the original DJI cable supplied.

I had no issues at all until I did this last firmware update.

It will fly if I disable vison sensors, however it wont engage to fly auto flight missions while the error is showing.

More frustrating is I can’t even roll it back to the previous fw version either. "Why not DJI!?"

Can anyone please advise how to resolve this issue, as this is very urgent and I need to do a shoot this coming Wednesday.

DJI Ass2 issues-1.jpg

DJI Ass2 issues-1.jpg
 

New Threads

Forum statistics

Threads
137,129
Messages
1,417,592
Members
99,608
Latest member
QHK-uav