Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Used drone

Discussion in 'Standard' started by Windwalker7, Jun 2, 2018.

  1. Windwalker7

    Joined:
    Jun 2, 2018
    Messages:
    22
    Likes Received:
    0
    I just got a Phantom 3 standard from a lady whose husband passed away. Is it possible to set this up for myself? I don't have any information of passwords but it was registered to the previous owner
     
  2. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    29,315
    Likes Received:
    9,347
    Location:
    Harrisburg, PA (US)
    You just need to install "DJI GO" (not "DJI GO 4") from the app store on your Android/Apple mobile device. You'll be prompted to create or log into your DJI account when you start up DJI GO. After doing that, your Phantom should connect to DJI GO since it has already been registered by the previous owner.
     
    godrocksu likes this.
  3. Windwalker7

    Joined:
    Jun 2, 2018
    Messages:
    22
    Likes Received:
    0
    Yeah, for some reason I don't see the drone on available wifi connections
     
  4. LarBear360

    Joined:
    Jul 26, 2017
    Messages:
    1,328
    Likes Received:
    594
    Location:
    Irvine (Orange County) CA
    Is the radio control turned on? The device actually connects to the radio control and not the aircraft.
     
  5. Windwalker7

    Joined:
    Jun 2, 2018
    Messages:
    22
    Likes Received:
    0
    I can set it on the table without props, turn on the bird and remote. ....I can start props .... accelerate and decelerate. ..just can't connect phone/app. It doesn't show on my list of available wifi connections. Just got it for $100. Has a case, extra props and all. I also have an Autel XSP
     
  6. LarBear360

    Joined:
    Jul 26, 2017
    Messages:
    1,328
    Likes Received:
    594
    Location:
    Irvine (Orange County) CA
    It could be the RC is no good. Just to be sure, your device can see other wi-fi in the area?
     
  7. umanbean

    Joined:
    Jun 7, 2017
    Messages:
    260
    Likes Received:
    144
    Location:
    Georgia, US
    Have you tried another phone / tablet just to see if the RC is transmitting a wifi signal?
     
  8. Windwalker7

    Joined:
    Jun 2, 2018
    Messages:
    22
    Likes Received:
    0
    I'll try another device when I get home. I appreciate the responses. Thanks guys!
     
  9. umanbean

    Joined:
    Jun 7, 2017
    Messages:
    260
    Likes Received:
    144
    Location:
    Georgia, US
    Good luck... 100 skins = good snag! :)
     
  10. Windwalker7

    Joined:
    Jun 2, 2018
    Messages:
    22
    Likes Received:
    0
    Well I'm having the same issue with a Samsung Galaxy Tab A. The bird doesn't show in the wifi listing
     
  11. Windwalker7

    Joined:
    Jun 2, 2018
    Messages:
    22
    Likes Received:
    0
    Ok now I found it in wifi. It says it's connected to the device but the app is still telling me how to connect. Been searching the internet and it's seems this is common.
     
  12. LarBear360

    Joined:
    Jul 26, 2017
    Messages:
    1,328
    Likes Received:
    594
    Location:
    Irvine (Orange County) CA
    Tab S3 is compatible. So then what happens when you try to connect? We need more info.
     
  13. Windwalker7

    Joined:
    Jun 2, 2018
    Messages:
    22
    Likes Received:
    0
    It just has the "how to connect" button. If I swipe left and press the camera button for the other drone it takes me to the camera screen and it has "disconnected" at the top. Seems there are a ton of threads all over the internet about this issue with all phantom models.
     
  14. Windwalker7

    Joined:
    Jun 2, 2018
    Messages:
    22
    Likes Received:
    0
  15. LarBear360

    Joined:
    Jul 26, 2017
    Messages:
    1,328
    Likes Received:
    594
    Location:
    Irvine (Orange County) CA
  16. Windwalker7

    Joined:
    Jun 2, 2018
    Messages:
    22
    Likes Received:
    0
    Tried my phone and tablet, both Samsungs. Found out I had to turn on airplane mode to see the wifi connection. I gave up messing with it tonight. Pretty frustrating.
     
  17. Windwalker7

    Joined:
    Jun 2, 2018
    Messages:
    22
    Likes Received:
    0
    Thanks for the help!
     
  18. LarBear360

    Joined:
    Jul 26, 2017
    Messages:
    1,328
    Likes Received:
    594
    Location:
    Irvine (Orange County) CA
    Careful as airplane mode will turn off both the cell radio and the wi-fi. You will need to tap the wi-fi button again under settings to turn the wi-fi back on.
     
  19. Loman34

    Joined:
    Oct 28, 2017
    Messages:
    11
    Likes Received:
    10
    Turn off cellular data on your device.
     
Loading...