Put in new Wifi Module...still can't fly

Joined
Oct 3, 2016
Messages
5
Reaction score
0
Age
40
This is super frustrating - I crashed my V2+ back in March, I had torn the ribbon on my gimbal, so after a failed attempt at replacing it, I bought a new camera/gimbal. Flew it once then my wifi module burned out. I finally figured things out when trying to ping it at 192.168.1.10 and it didn't return a signal.

Now, I've purchased a wifi module from ebay (V3 with the holes). My wifi-extender will only emit a signal after resetting and the camera is giving me a no SD Card. Twice I've gotten everything connected working and saw the video fee on my phone (Crazy!). However, that is twice out of 40 tries.

Right now, I'd be happy with flying blind and being able to record. The button won't turn on the camera (no green light). If the green light is there, then everything is working.

Please help, I have no clue what is going on here. To top it all off I'm in Nicaragua which makes things even harder because I don't have access to Amazon and purchasing parts. It takes a month to get one thing in.

Thanks!
 
Joined
Dec 14, 2015
Messages
1,654
Reaction score
503
Location
Phoenix Az
Website
www.youtube.com
This is super frustrating - I crashed my V2+ back in March, I had torn the ribbon on my gimbal, so after a failed attempt at replacing it, I bought a new camera/gimbal. Flew it once then my wifi module burned out. I finally figured things out when trying to ping it at 192.168.1.10 and it didn't return a signal.

Now, I've purchased a wifi module from ebay (V3 with the holes). My wifi-extender will only emit a signal after resetting and the camera is giving me a no SD Card. Twice I've gotten everything connected working and saw the video fee on my phone (Crazy!). However, that is twice out of 40 tries.

Right now, I'd be happy with flying blind and being able to record. The button won't turn on the camera (no green light). If the green light is there, then everything is working.

Please help, I have no clue what is going on here. To top it all off I'm in Nicaragua which makes things even harder because I don't have access to Amazon and purchasing parts. It takes a month to get one thing in.

Thanks!
you may want to check firmware of the gimbal/camera. it may need updating. I say that with a grain of salt. I did an update and it bricked my gimbal. Camera worked just no movement with the gimbal.
 
Joined
Dec 7, 2015
Messages
177
Reaction score
24
Age
49
Did you bind the wifi module to the range extender? If not this may also be your issue.
 
Joined
Oct 3, 2016
Messages
5
Reaction score
0
Age
40
I think I've figured out the issue. The little green light for the camera doesn't turn on 95% of the time. When it does, everything works. At least it will shoot video. When I put my other gimbal+camera on the drone that part works 100% of the time. Now, I'm switching the board on them. Unfortunately, the newer one has one stripped screw that is killing me. I'll update here when I know more to help anyone else that runs into this issue.
 

New Threads

Forum statistics

Threads
133,634
Messages
1,383,705
Members
97,518
Latest member
offworld21