Phantom 3 Pro vibrations

Joined
May 23, 2015
Messages
5
Reaction score
6
I've had a pulsating vibration especially noticed in the feet of the P3P, which I believe is causing camera pulsating vibrations as well. Shaking noticed on recorded objects whether wind or not. The vibration on recordings is in cycles by a second or two. The vibration in the landing gear is high frequency and also delayed by every second or two cycles.

I've had the P3P for about a week, with about 10 flights so far. The firmware is up to date as of 5/23, IMU calibration done on a level surface with gimbal calibration, multiple props changed, foam removed from gimbal, ISO 100 at 1080p 30 and 60 tried as well as 4k 30.

Any thoughts? Current firmware issues, hardware, or camera settings? Any recommendations on camera settings beyond the settings mentioned above?

Unfamiliar with ND filters and whether this could help vibrations or just contrast?

Thanks for any suggestions or help,

Ryan
 
Joined
Feb 5, 2014
Messages
1,129
Reaction score
353
Location
Foothills Of The Sierra's, California
If you have checked everything you mentioned then it sounds like you might have a bad motor. The 2 main things that can cause a cyclic vibration is an out of balance prop or a bad bearing in a motor. Remove the props and turn the motors by hand, check that they all feel the same tightness and that there is no 'catch' or 'ratcheting' in any one spot. Also check the motor screws to insure they are tight, but not overtightened. I believe one pilot had a vibration issue and found one motor screw over torqued binding the motor. Good luck.
 
Joined
Jun 22, 2015
Messages
149
Reaction score
29
Age
48
I've had a pulsating vibration especially noticed in the feet of the P3P, which I believe is causing camera pulsating vibrations as well. Shaking noticed on recorded objects whether wind or not. The vibration on recordings is in cycles by a second or two. The vibration in the landing gear is high frequency and also delayed by every second or two cycles.

I've had the P3P for about a week, with about 10 flights so far. The firmware is up to date as of 5/23, IMU calibration done on a level surface with gimbal calibration, multiple props changed, foam removed from gimbal, ISO 100 at 1080p 30 and 60 tried as well as 4k 30.

Any thoughts? Current firmware issues, hardware, or camera settings? Any recommendations on camera settings beyond the settings mentioned above?

Unfamiliar with ND filters and whether this could help vibrations or just contrast?

Thanks for any suggestions or help,

Ryan


Hi , have you found the reason for the vibrations experienced ?
 
Joined
Jan 31, 2016
Messages
112
Reaction score
53
Age
76
Out of the eight props that came with my P3P, only two were balanced enough to not need correction. A couple of them were out of balance quite a bit. Alway a good idea to balance all props.
 
Joined
Jul 28, 2016
Messages
2
Reaction score
0
Age
42
I have the same issue and understand how it feels. I keep getting vibrations in the landing gear and in the gimbal at a pulsating rate of a second or two. Though I did have a little accident but I opened and inspected every component and found that the inner battery bracket on which the control board is screwed on was broken. I replaced it, got new propellers and still the vibration is there. I fact even when the drone is on the ground d in idling with props running, all four arms start to vibrate quite a bit. I'm thinking of now changing the body as a last resort before I seek professional help. Hopefully that would fix it. Checked the gamble and the motors are aligned. Hopeless
 

New Threads

Forum statistics

Threads
140,011
Messages
1,444,088
Members
101,772
Latest member
Bgard