OMG CANT USE DJI GO NEED HELP

Joined
Oct 31, 2016
Messages
46
Reaction score
6
Age
53
Location
basingstoke hampshire
hi guys i need a little help have p3a got ipad mini was fine for 2 months then video feed got patchie so i updated os on i pad went to reinstall dji go now its saying unable to purchase dji go is not compatible with this ipad ??

what can i do ??
 

msinger

Approved Vendor
Joined
Oct 30, 2014
Messages
31,280
Reaction score
10,435
Location
Harrisburg, PA (US)
Are you using an iPad Mini 1? If so, it's not compatible with DJI GO. You can only use Apple devices from this list.
 

msinger

Approved Vendor
Joined
Oct 30, 2014
Messages
31,280
Reaction score
10,435
Location
Harrisburg, PA (US)
You can find the model number on the back of your iPad Mini. If you enter that at google.com, you can find out which iPad Mini you have.
 

msinger

Approved Vendor
Joined
Oct 30, 2014
Messages
31,280
Reaction score
10,435
Location
Harrisburg, PA (US)
Joined
Sep 9, 2016
Messages
246
Reaction score
93
Location
Rochester,NY
Are you using an iPad Mini 1? If so, it's not compatible with DJI GO. You can only use Apple devices from this list.

That's only a Best / Recommended list ... by someone. I use my iPad Mini 1 with Go 2.92 and tried v3.0.0 on it but reverted back due to the botched Waypoint changes. Now I do recall reading that v3.02(?) & up would not download to a mini.

In any event, you can revert back to 2.92 by using the following method and entering # 818874204 for the App store product number to download it. I just did it yesterday after trying Go 3.1 on my iPhone 6, IOS 9.3.3 and finding that Waypoints are still not back to normal. Companies are suppose to, somehow, allow older OS versions / hardware, download the latest that is compatible. Unfortunately sometimes they don't.

Downgrade IOS APPS ( how to ) step by step!
 

New Threads

Forum statistics

Threads
139,578
Messages
1,439,946
Members
101,361
Latest member
fly_for_fun