Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

No atti mode

Discussion in 'Pro/Adv Discussion' started by keeny, May 31, 2015.

  1. keeny

    Joined:
    Apr 25, 2015
    Messages:
    50
    Likes Received:
    7
    Hi all, trying out my phantom 3 today and switched flight mode to A using the controller, but alas nothing happened it jyst stayed in gps mode.
    I have beginner mode set to off , so what do you think I'm doing wrong .
    Perhaps i should re-link my controller ? .
     
  2. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    25,307
    Likes Received:
    7,676
    Location:
    Harrisburg, PA (US)
    You need to enable the "Multiple Flight Mode" setting in the "MC Settings" --> "Advanced Settings" section of the DJI Pilot application.
     
  3. Meta4

    Meta4 Moderator
    Staff Member

    Joined:
    Jan 8, 2014
    Messages:
    9,953
    Likes Received:
    4,837
    When in doubt .... see what the manual says about it.
    Check the last two lines here ....
    [​IMG]
     
  4. keeny

    Joined:
    Apr 25, 2015
    Messages:
    50
    Likes Received:
    7
    Thanks mate i new it would of been somthing simple .....abit like me lol.
     
Loading...
Similar Threads - atti mode Forum Date
Started in P mode, switched to ATTI mode by itself, although plenty of satellites Pro/Adv Discussion Jul 8, 2017
Compass error, recalibration failed, stuck in Atti mode. Control (Go, Litchi, etc..) Jul 5, 2017
Practicing in ATTI mode General Discussion May 9, 2017
Standard Mode changed to "GPS_Atti" Phantom 3 Help May 4, 2017
Is a flyaway possible in atti mode? Phantom 2 Help May 1, 2017