Need some advice-P2v

Joined
Oct 14, 2018
Messages
14
Reaction score
3
Age
57
Hello all
I've got a P2v with pice O ship,Egg cam,no video.Every thing else works.its a card,in the cam
that scrambled? From an update,I'm able to bind the controller no prob!The cam still records fine.Gimble works.
I would like to no if any one has bin able to add a separate Wifi card in the body of the P2
To make that egg cam broadcast? An what is the mini plug pin out that plugs
In to the body of theP2. Or? Is that used to send an receive an power the cam,hope someone
Can help me,thanks all.
 

dirkclod

Moderator
Staff Member
Premium Pilot
Joined
May 9, 2014
Messages
15,246
Reaction score
9,034
Age
66
Location
Amory Mississippi
It’s most likely a board in the FC200 that’s bad. Have had seversl with that issue as well as many other members. Was the last update that messed up most if I remember correctly and is slot on it if you go way back in this section.
It is possible that’s not it but bet it is.
Disconnect the cables between the egg and bottom of the drone
maybe spray a little electronic cleaner or detoxit in the connector
and try that. you never know.
 
  • Like
Reactions: Artic view
Joined
Oct 14, 2018
Messages
14
Reaction score
3
Age
57
It’s most likely a board in the FC200 that’s bad. Have had seversl with that issue as well as many other members. Was the last update that messed up most if I remember correctly and is slot on it if you go way back in this section.
It is possible that’s not it but bet it is.
Disconnect the cables between the egg and bottom of the drone
maybe spray a little electronic cleaner or detoxit in the connector
and try that. you never know.
Thanks for the reply,still working on it.
 
  • Like
Reactions: dirkclod

dirkclod

Moderator
Staff Member
Premium Pilot
Joined
May 9, 2014
Messages
15,246
Reaction score
9,034
Age
66
Location
Amory Mississippi
Thanks for the reply,still working on it.
Good luck. I have replaced the wifi board inside the drone before
but that black goo of death is a pain to get off the connecters
or was for me.
 
Joined
Oct 31, 2014
Messages
2,149
Reaction score
399
Age
50
Location
Manchester UK
  • Like
Reactions: dirkclod

dirkclod

Moderator
Staff Member
Premium Pilot
Joined
May 9, 2014
Messages
15,246
Reaction score
9,034
Age
66
Location
Amory Mississippi
Its my video mate.
Well you should have posted it 🤨

A289BFDD-D411-4192-9D1C-B85FF727D6E2.gif
😉
 

dirkclod

Moderator
Staff Member
Premium Pilot
Joined
May 9, 2014
Messages
15,246
Reaction score
9,034
Age
66
Location
Amory Mississippi
I never saw the post mate and I’m sure it’s in the FC200 thread
Man it’s all over most likely I just hadn’t seen it. After I went into
my first fc200 I just sent mine to Jdot to fix for me way back.
He liked messing with em and that worked out good 😀
 
  • Like
Reactions: crash1sttime
Joined
Oct 14, 2018
Messages
14
Reaction score
3
Age
57
Its my video mate.


let me know if it works for you, ive repaired about 10 so far using this method
I've got the just of it,,an should be able to work it all out.only thing I don't have is the USB board, could I salvage one from an old computer or something like that,? Thanks again
 
Joined
Oct 31, 2014
Messages
2,149
Reaction score
399
Age
50
Location
Manchester UK
I've got the just of it,,an should be able to work it all out.only thing I don't have is the USB board, could I salvage one from an old computer or something like that,? Thanks again

no they are specific and need to be purchased
 

New Threads

Forum statistics

Threads
139,729
Messages
1,441,352
Members
101,474
Latest member
MarkBaravelli