Maiden flight over the River Exe - video glitches

Joined
Jan 12, 2020
Messages
5
Reaction score
9
Age
49
Hello all,

I finally got my P4 into the air - bought before the Pandemic and life got in the way of getting the A2CofC until this year.

The video is rough I know - I need to get some filters for starters - but I’m happy enough to have captured anything and landed without crumpling the legs!

The reason for posting is to ask opinions about the glitches in the video - a few black lines across the frame at 2 min 15 to 2 min 45 and at around 3mins.

Any idea what might be causing these, hardware, SD card, known issues, a duff drone?!

Any suggestions gratefully received! Video on the YouTube link below - didn’t know how else to upload.

To view this content we will need your consent to set third party cookies.
For more detailed information, see our cookies page.
 
  • Like
Reactions: Cecil
I think what I'm seeing is video lag. Check your SD card. It might not be fast enough to record the video adequately. An SD card v60 or v90 would work greatly.
 
You've only posted 720p to YouTube. If your original video is at that resolution, I'd be surprised if it was taxing your SD card. But if it's the card, your problem is easily fixed. My cards are UHS speed class 3 (V30) and do the job for 4K.
 
  • Like
Reactions: AUGENBLICK and Cain
Thanks for the replies - I’ll try changing the video settings and check the speed of the SD card before the next flight - and maybe get a new one either way. 👍
 
  • Like
Reactions: BillyN and GFields
Thanks for the replies - I’ll try changing the video settings and check the speed of the SD card before the next flight - and maybe get a new one either way. 👍
Let us know the outcome.
 
  • Like
Reactions: Cain
In case of interest, this seems to be resolved.
The existing sd card didn’t have any obvious ratings marked so I got a high-rated new one.
Video taken on this still showed a few glitches, although fewer.
But then I used a card reader to copy the files over, rather than just checking those downloaded from DJI go.
The full quality video is absolutely fine - the glitches visible just on the lower quality data from the app.
Go figure.
Thanks for all the advice.
 
  • Like
Reactions: GFields
In case of interest, this seems to be resolved.
The existing sd card didn’t have any obvious ratings marked so I got a high-rated new one.
Video taken on this still showed a few glitches, although fewer.
But then I used a card reader to copy the files over, rather than just checking those downloaded from DJI go.
The full quality video is absolutely fine - the glitches visible just on the lower quality data from the app.
Go figure.
Thanks for all the advice.
Glad you got it sorted out
 

Members online

Forum statistics

Threads
143,026
Messages
1,467,047
Members
104,899
Latest member
RMC5626