Litchi waypoint distance warning

Joined
Jan 6, 2016
Messages
65
Reaction score
10
Age
56
Went to fly a litchi mission today, and noticed a warning when I pressed the play button. Warning said one or more waypoint was far away at a distance of 4950 ft. I'm wondering if it is ok to fly the mission , or do I need to change any settings. Any help would be appreciated.
 
Joined
Sep 6, 2014
Messages
351
Reaction score
54
Location
Weston, MA
How long is the whole flight? post a screenshot of the flight and i can tell you, i have been using litchi for a while
it will most likely disconnect but dont panic when it does it will complete the mission just dont panic and be impulsive i almost lost my quad because i initiated RTH at 5000 feet away (P4 so longer range) and it came back at 22 mph instead of the 33mph that it would have if i let it finish the mission
 

Fly Dawg

"Electricity is really just organized lightning"
Premium Pilot
Joined
Apr 29, 2016
Messages
4,659
Reaction score
2,077
Location
Watkinsville, Georgia
"In Litchi the 3D distance between consecutive waypoints (including between last WP and first WP) must be within 0.5m to 2000m. Max distance and altitude settings in DJI GO are respected." Check your distance limits in the Go App.
 
  • Like
Reactions: JBG
Joined
Jan 6, 2016
Messages
65
Reaction score
10
Age
56
Thanks. This mission was a 9 min. flight at 20 mph. Checked all my settings and everything looks good. Distance limit is turned off.
I did a similar flight two days ago with no issues. Maybe I didn't notice if there was a warning with that flight. I'll try to get a screen shot when I can fly it again. Storms the next several days.
 
Joined
Mar 2, 2016
Messages
1,052
Reaction score
391
Age
58
Just stick a couple of more waypoints in along the path. Then no warning.
 
  • Like
Reactions: Dounin Front
Joined
Nov 24, 2015
Messages
22
Reaction score
4
Age
68
I'm having a similar issue. Just got Litchi and trying a Waypoint mission. Works fine for close in mission but the one pictured below is not even letting me take off. I have the distance limit off in the DJI Go app and R/C is in F mode as seen below. Any help appreciated!
Screenshot_2016-06-23-17-02-24.png
 
Joined
Mar 2, 2016
Messages
1,052
Reaction score
391
Age
58
Yeah, you're at 26% battery. You trying to crash?
 
Joined
Mar 2, 2016
Messages
1,052
Reaction score
391
Age
58
Not to mention the connection seems broken as it doesn't recognize your sd card.
 
Joined
Nov 24, 2015
Messages
22
Reaction score
4
Age
68
Yeah, you're at 26% battery. You trying to crash?
Props are off the quad guys and I'm just playing with settings now that I couldn't get it to fly with a full battery. Just using one that has to be charged anyway once I get some solid advice on fixing this issue. Thanks!
 

JBG

Joined
May 15, 2015
Messages
207
Reaction score
41
Age
50
SD card is out of the quad, that is the indication you see. Connection between RC and quad is fine. Thanks!
Did you check your settings in dji go for distance limits looks like it is set for 1804 feet

Sent from my Nexus 6 using Tapatalk
 
Joined
Nov 24, 2015
Messages
22
Reaction score
4
Age
68
Distance slider is off in my DJI Go app. I'm going to delete the mission and try loading again tomorrow to see if the problem repeats itself.
Thanks.
 
Joined
Nov 24, 2015
Messages
22
Reaction score
4
Age
68
Bob, did you ever get this working?
I did, but as so much time has gone by I can't tell you how it got solved. Since then I've been a regular user of Litchi on both my phantom three professional and now my Mavic. Very happy with it overall.
 
Joined
Nov 20, 2016
Messages
60
Reaction score
13
Age
62
As previously stated, all you need to do is add a couple of waypoints between your longest leg. It happens to me a lot, especially on long straight line runs.....throw in a waypoint or two and you're golden.
 
  • Like
Reactions: Dounin Front

Members online

No members online now.

Forum statistics

Threads
142,310
Messages
1,462,034
Members
104,074
Latest member
Fabitamag