Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information


Discussion in 'Pro/Adv Discussion' started by Gary M, Mar 4, 2016.

  1. Gary M

    Jan 16, 2016
    Likes Received:
    I stayed up late last night on Litchi's Mission Hub setting up an epic mission to fly this morning. When I got out to launch, I put the bird up close to the first waypoint and its altitude and hit play. It came up with an error message saying I was to high. Tried a few times,,, nothing. Came down to about 10' and tried,,, too high. Landed, took off again and hovered at about 2 ft, tried again, too high. Finally gave up. This is the second time this has happened to me.
  2. Stephan

    Apr 6, 2015
    Likes Received:
    Gary, I am also getting this error, have you had any luck since?

    What phone/tablet are you using? I am suspecting the specs of the tablet are not enough
Similar Threads - LITCHI MISSION ERROR Forum Date
Please, any thougths: Litchi WP mission upload too often ends with "Timeout" error... Control (Go, Litchi, etc..) Jun 16, 2017
Litchi mission through the power lines - pilot error Photos and Video Mar 8, 2017
Should I try and correct for Litchi GPS errors....or just re fly mission? Control (Go, Litchi, etc..) Feb 14, 2017
litchi error: failed to start the mission (reason: the mission is not initialised) Control (Go, Litchi, etc..) Nov 21, 2016
Litchi "Mission Ended" Error Control (Go, Litchi, etc..) Aug 26, 2016