Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Litchi 2.4.0 won't stops when 'Checking Permissions'

Discussion in 'Pro/Adv Discussion' started by n6vmo, Oct 9, 2015.

  1. n6vmo

    Joined:
    Feb 26, 2015
    Messages:
    484
    Likes Received:
    156
    Location:
    Lompoc, CA.
    The correct title is: Litchi 2.4.0 stops when 'Checking Permissions'

    Litchi has been working flawlessly on my Samsung Tab 4 since I first installed Beta version 1.7.x.

    Yesterday, for some reason, a new install of 2.4.0 would not connect or run past the 'Checking Permissions' display.
    I reset the Tab 4 to factory defaults, something I have wanted to do for sometime now, and I still get the 'Unfortunately, Litchi has stopped..' when it is checking for permissions.
    I also experience the same when trying an older Litchi version.

    The DJi Go app opens and runs fine. I have tried several different USB cables and each has yielded the same results.

    What am I doing wrong this time?

     
Loading...
Similar Threads - Litchi won't stops Forum Date
P3A won't connect to Litchi after :( Pro/Adv Discussion Jul 8, 2017
Been several months since I've flown DJI App won't work but Litchi will... General Discussion Jul 8, 2017
Litchi won't sync missions/orbits on multiple android devices Control (Go, Litchi, etc..) Apr 26, 2017
litchi app won't upload to p3p samsung tab 4 wi-fi Control (Go, Litchi, etc..) Mar 3, 2017
Litchi -Won't do Auto Takeoff Control (Go, Litchi, etc..) Feb 19, 2017