Limp gimbal situation

Joined
May 22, 2016
Messages
29
Reaction score
5
Age
44
Last week I was in Hawaii and while flying my P4 over the beach the video looked like it all of a sudden lost control. It was pretty far out so I couldn't really see it. I start to try to bring it back and also stabilize it. As it got closer I realized that the controls were just fine but the gimbal was just flopping about limp in the wind. I landed it and inspected it thinking that maybe I hit a bird or a bird attacked the drone. I turned the drone off and powered it back up again. Like that the gimped sprung to life like normal. It then flew as normal everyday after that.

Anyone else experience this limp gimbal issue?


Sent from my iPad using PhantomPilots
 
Joined
Nov 24, 2016
Messages
434
Reaction score
110
Age
30
One time I started up my drone I never paid any attention to the gimble calibration on start up, I looked at my screen and it was staring at the ground/grass.. I tried to raise it and it wouldn't raise.. I had zero control over it.. I didn't check to see if it was limp or anytbinf I just picked it up and turned it off fast as I could. I booted it back up and it calibrated the gimble as normal and I never had an issue again.. But just like you I had all controls except for the gimble .. My only thought at that point was it possibly was getting hung up by the grass that was slightly touching it.. Cuz it doesn't take much.. And maybe if it gets overloaded it shuts the gimble down complelty to avoid burning or stressing out the gimble servos .. That was my only thought.. It never happened to me again.. I also make sure tho that I don't set my drone in longer grass anymore , the Servos are def very weak. So maybe what happened is the wind or maybe a bird or big bug hit it and or overloaded the gimbal and it shut down? And once you turned it off and back on just like I did it will redo the calibration/gimbal check.. See everything is ok, and work perfectly fine again.. Just my guess..

It may also have nothing to do with what happened to me.. I have no clue. Also check your ribbon cords and make sure everyhing is well attached maybe one isn't in all the way and it momentarily got disconnected or bad contact.. Make sure the connections arnt dirty etc. that's all I got to offer


Sent from my iPhone using Tapatalk
 
Joined
May 22, 2016
Messages
29
Reaction score
5
Age
44
I guess that would make sense. It was pretty windy when I was flying. However the p4 is rated to handle winds of up to 25mph. I didn't have a meter to measure how strong the wind was but I would think the gambol would be strong enough to handle the wind that the drone can handle.


Sent from my iPhone using PhantomPilots
 
  • Like
Reactions: NoBiffBetter

AWD

Joined
Oct 2, 2016
Messages
388
Reaction score
171
Age
72
Location
Punta Gorda, Florida
I had that happen to me this week. Was flying pretty fast and the next thing I noticed was the video was now looking at my right red post light for the remainder of the flight.

Full control of everything else and came back to a landing.

Turned the bird off. Changed out the battery. Restarted and the gimbal linked right up just like normal. Several flights later it's still just fine.

AD
 
Joined
Jun 23, 2016
Messages
865
Reaction score
534
Age
43
Location
Oregon
Happen to me a few days ago during a pano mission in calm conditions.
 
Joined
Nov 19, 2016
Messages
24
Reaction score
18
I have the same problem. Here's link to my thread:
Phantom 4 - gimbal shut down on mid-air
Please check the log in app (flight logs) on that day. If there is any information about the "gimball endpoint error" or "battery error"?. In my case, the problem occurred three times but on the same battery (1 of 3). Today, it happens again and yes again at battery no 1. This time however gimbal managed back to level itself. Other batteries do not have this type of problem - coincidence?. I'm waiting for your answer.
 
Joined
Nov 12, 2014
Messages
1,189
Reaction score
563
Location
San Francisco, CA
Happened to me my first day after updating to the latest firmware. Was at Thanksgiving. Flew it back, landed, turned off the P4, and then back on again. No issues since.

Still weird though.
 
Joined
Nov 24, 2016
Messages
434
Reaction score
110
Age
30
Weird all of us had this issue.. All of you have a phantom 3 advanced? Or advanced and pros? I'm wondering if it's a random software/hardware glitch.. Cuz as all of you have said, only happened once, then after turning off and rebooting it never happened again.


Sent from my iPhone using Tapatalk
 
Joined
May 22, 2016
Messages
29
Reaction score
5
Age
44
Weird all of us had this issue.. All of you have a phantom 3 advanced? Or advanced and pros? I'm wondering if it's a random software/hardware glitch.. Cuz as all of you have said, only happened once, then after turning off and rebooting it never happened again.
I have a Phantom 4 as i assumed everyone else has too since we are in the P4 Discussion thread.
 
Joined
Apr 22, 2016
Messages
385
Reaction score
91
Location
South Eastern Michigan
I guess that would make sense. It was pretty windy when I was flying. However the p4 is rated to handle winds of up to 25mph. I didn't have a meter to measure how strong the wind was but I would think the gambol would be strong enough to handle the wind that the drone can handle.


Sent from my iPhone using PhantomPilots

Wind at altitude can be significantly higher than on the ground. Just sayin.
 
Joined
Aug 6, 2016
Messages
2,746
Reaction score
1,388
Age
61
Location
Western Australia
Seems there may be a common fault out there as the gimbal went limp, still had vision and full control when flying last evening. Landed fine but other threads out there are suggesting a faulty battery and/or a gimbal recal may be the issue. I updated the firmware last month, did the usual recalibrations and have not had any issues flying with both DJI and Litchi. I'll check the logs this morning to see if anything has been flagged, but after rebooting the drone never missed a beat. Not anticipating any problems with a unit that is four months old and has never looked like crashing into something. The thing gets more lovin' than the wife......
 
  • Like
Reactions: bmaberry
Joined
Mar 28, 2018
Messages
3
Reaction score
1
Age
37
Happened to me earlier today @ around 40% battery, 100 ft up and 200 feet from home. Restarted the battery and it was fully engorged again.
 
Joined
Mar 26, 2018
Messages
312
Reaction score
175
Age
49
This Happened to me in my living room last night. Got this thing 2-days ago. Just updated FW, calibrated IMU, and gimble.

I was sitting my living room redoing my app settings, and all of a sudden I noticed that the gimble had went limp. I think it happened when I started playing the videos off my SD card in the go app.
 

New Threads

Forum statistics

Threads
139,514
Messages
1,439,328
Members
101,314
Latest member
GI Joe