Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

  1. monki77

    Joined:
    Nov 25, 2017
    Messages:
    86
    Likes Received:
    35
    This is quite minor, but still annoying.

    Has anyone noticed that on the latest version of the app that shutter speed is no longer highlighted when using the camera dial to select between iso/shutter/aperture?

    You can still change the setting, but it doesn't highlight it, so the only way you know it's selected is that the other 2 aren't highlighted.

    Using P4A with iPad
     
  2. Karl D

    Joined:
    Apr 17, 2018
    Messages:
    11
    Likes Received:
    1
    By default the shutter is already selected so you dont have to press the roller just rotate, you have to press the roller to select the other 2
     
  3. monki77

    Joined:
    Nov 25, 2017
    Messages:
    86
    Likes Received:
    35
    That doesn't really solve the issue of having to use process of elimination (even if it is 1 out of 3) to determine what camera setting is selected. Rather than looking at what is not selected, we should just be able to see what is selected/highlighted...

    Has anyone with an iPad who uses manual mode even noticed this?
     
    roosta likes this.
  4. Håkan22

    Joined:
    Oct 11, 2016
    Messages:
    67
    Likes Received:
    14
    I haven't upgraded to the latest GO yet. But I found it really annoying Litchi has the same issue. And always had. Trial and error almost always until the right selection is in place. And now with GO too... That's not good.
     
  5. monki77

    Joined:
    Nov 25, 2017
    Messages:
    86
    Likes Received:
    35
    It's such a simple issue that can be resolved quickly and provides a lot of benefits :(
    The KittyHawk app has the same issue.
     
  6. monki77

    Joined:
    Nov 25, 2017
    Messages:
    86
    Likes Received:
    35
    All is right with the world.... This has been fixed, panic over.
     
  7. offroadpyro

    Joined:
    Jun 7, 2017
    Messages:
    153
    Likes Received:
    46
    I have same issue's I did notice that.
     
    monki77 likes this.
  8. Håkan22

    Joined:
    Oct 11, 2016
    Messages:
    67
    Likes Received:
    14
    And how was it fixed?
     
  9. monki77

    Joined:
    Nov 25, 2017
    Messages:
    86
    Likes Received:
    35
    I'm assuming the last update fixed it. I did nothing personally other than update the app.

    I'm left with a bit of a pointless topic now haha, but at the time I wondered if it was just me or not.
     
Loading...
Similar Threads - Latest DJI app Forum Date
Latest dji app Pro/Adv Discussion Aug 25, 2017
Latest Firmware Update via DJI Go 4 App Phantom 4 Pro Discussion Jun 26, 2017
DJI Go app latest iOS update loss of functionality Pro/Adv Discussion Jan 14, 2017
P3 Standard, latest version of DJIGOapp + latest FW loss of image tx Standard Dec 24, 2016
Happy with DJI on latest update General Discussion Dec 19, 2016