Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

iPad 4 with ios 8 or 9 compatibility

Discussion in 'Pro/Adv Discussion' started by ep 1234, Jan 24, 2016.

  1. ep 1234

    Joined:
    Dec 17, 2015
    Messages:
    13
    Likes Received:
    0
    Location:
    Toronto Canada
    Is anyone out there using an iPad 4 and if so are you having any issues with Go app compatibility?
     
  2. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    25,576
    Likes Received:
    7,751
    Location:
    Harrisburg, PA (US)
    The iPad 4 is too slow. You'll need an Apple device with at least an A7 processor. You can find a list of recommended devices here.
     
  3. Oso

    Oso

    Joined:
    May 19, 2015
    Messages:
    3,214
    Likes Received:
    1,994
    Location:
    Western US
    For a long time, the Pilot and Go apps would not even install on an iPad 4 because it was too old and underpowered. Now it will download and install, but it's still underpowered. Most likely it will not be a good experience, though it's possible. I'd look for something more powerful.
     
Loading...
Similar Threads - iPad ios compatibility Forum Date
Update Ipad mini4 to IOS 11 Phantom 4 Discussion Jul 4, 2017
Is it safe to update iPad mini 4 to iOS 10.3.1 Control (Go, Litchi, etc..) Apr 7, 2017
Getting flight data from Ipad Mini 4 ios 9.2 to Healthy Drones Pro/Adv Discussion Dec 6, 2016
iPad Air 2 barometer broke with iOS 10.0.2 General Discussion Oct 12, 2016
Compatible IOS/Android devices - NO iPad - YIKES!! Mavic Discussion Sep 29, 2016