Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

How to get smooth FPV

Discussion in 'Standard/4k Discussion' started by CaptRog, May 4, 2016.

  1. CaptRog

    Joined:
    Apr 30, 2016
    Messages:
    35
    Likes Received:
    9
    Just a quick question about fpv. I have the P3S and am using a note 4 when flying. When flying around the fpv goes back and forth from smooth to choppy, regardless of distance. Just wondering if anyone knows how to maximize fpv performance??
     
  2. RICHARD W GARRETT

    Joined:
    Apr 29, 2016
    Messages:
    5
    Likes Received:
    0
    Try turning down the preview bitrate in settings. I'm curious what your results are.

    Sent from my Nexus 5 using Tapatalk
     
  3. CaptRog

    Joined:
    Apr 30, 2016
    Messages:
    35
    Likes Received:
    9
    Thanks, I didn't know there was a setting for that. I'll definitely give that a shot tomorrow and let you know how it goes.
     
  4. ifixwell

    Joined:
    Apr 27, 2016
    Messages:
    28
    Likes Received:
    8
    I noticed mine was choppy when I used my Surface pro 3. It must be something to do with screen size.
     
  5. Zeprider

    Joined:
    Mar 13, 2016
    Messages:
    200
    Likes Received:
    71
    Location:
    Hollywood, Florida
    Also processing power of your device phone/tablet.
     
  6. RodPad

    Joined:
    May 20, 2015
    Messages:
    4,005
    Likes Received:
    598
    Location:
    Pacific,NorthWet, 97031
    Where is this setting?
     
  7. RodPad

    Joined:
    May 20, 2015
    Messages:
    4,005
    Likes Received:
    598
    Location:
    Pacific,NorthWet, 97031
    Check Out, Mobile Device Fixes.
    DJI Phantom Accessories & Tips - Phantom Help
     
  8. mikep2323

    Joined:
    Oct 26, 2015
    Messages:
    300
    Likes Received:
    65
    Not sure in Dji go but the setting is in litchi. I have choppy video at times and I read in the Dji forum that someone turned the bit rate to lowest and set the wifi channel to 20 instead of auto. I just tried it and I had no lag at all. Even holding phantom and swinging it around it was smooth. I usually have lag then. Not saying it will work for you but maybe try that. If I can fly tomorrow I'll do some tests.
     
  9. Bigmike2016

    Joined:
    Apr 30, 2016
    Messages:
    35
    Likes Received:
    20
    Location:
    Lake Havasu City, AZ
    i fixed my prob by geting a Ipad Mini 2
     
Loading...
Similar Threads - smooth FPV Forum Date
How to make pans and tilts smoother in Litchi? Control (Go, Litchi, etc..) Jul 31, 2017
Smooth video feed on Android device Control (Go, Litchi, etc..) Jul 2, 2017
How to get smoothest flying and video shots Phantom 4 Pro Discussion Jun 28, 2017
Why isn't my video smooth when my P3 rotates? Photos and Video Jun 6, 2017
Professional Smooth turns Phantom 3 Help Jun 4, 2017