HELP! Multiple Problems (no FPV, lost binding)

Joined
Mar 27, 2014
Messages
78
Reaction score
4
I drug my old Phantom 2 Vision out of storage to see if I could safely get her in the air. On initial run-up (without props), I seemed to have full function of my UAS except for the live view of the camera; I was getting a black screen but was still able to take photos. I tried several different things to trouble shoot this issue, and ended up un-binding my Wi-Fi extender, and the re-binding it. Now I am not getting any connection to the camera at all. I've just updated the FC200 firmware, and still no-joy. Where do I go from here? Thank you!
 
Joined
Feb 7, 2014
Messages
169
Reaction score
7
I drug my old Phantom 2 Vision out of storage to see if I could safely get her in the air. On initial run-up (without props), I seemed to have full function of my UAS except for the live view of the camera; I was getting a black screen but was still able to take photos. I tried several different things to trouble shoot this issue, and ended up un-binding my Wi-Fi extender, and the re-binding it. Now I am not getting any connection to the camera at all. I've just updated the FC200 firmware, and still no-joy. Where do I go from here? Thank you!
Here is a link to another thread......my P2V FC200 camera lost FPV view and I managed to have it repaired:

 
  • Like
Reactions: Mark The Droner

New Threads

Members online

Forum statistics

Threads
140,866
Messages
1,451,329
Members
102,706
Latest member
Lanman61