help binding re700 to vision Solved!

Dec 19, 2013
Reaction score
well i just got a re700 RE for a vision and after watching several videos and reading up cannot get it to bind? thought it was supposed to be easypeasy, maybe its just me! i followed simon newtons youtube video ,firstly when i try to scan the code on the box it says error dji vision was explicitly denied access to the camera, tried several times, rebooting phone and even uninstalling the app, so i try the other route, putting the 6 last numbers of the mac address, i downloaded the scan life app to get the address and put numbers in and when i go back to app i get a connection to phantom failed. but the range extender battery percentage shows 80%. so i tried the last 6 numbers from 3 different sets of numbers showing on the codes on the side of the box, still the same. i tried the numbers from the bottom of the camera also, same results. i hit the checkmark at the end every time, this is a almost new phantom vision i just got, and a almost new RE700, i havent tried the RE500 that came with it because it needs to be charged, just wanted to get the 700 going first, any help or tips will be appreciated. thanks
i just found and am following eporegons thread on this issue. thanks, sorry for new post
well still no luck, anyone? i have emailed DJI for a new qr code, no response yet, i think i'm missing something because even though i get the "connection to phantom failed screen", the range extender shows 80% battery, so i know its seeing the RE700, i updated the phantom from 3.10 to 3.12, and the camera is updated also. i tried scanning the code with my ipad also but get the same "vision was explicitly denied access to the camera screen" i think thats the problem.
I had this problem when using my Samsung Tab 4 trying to bind my RE700. For some reason the camera just wouldn't scan. I took my Motorola phone and connected. It scanned perfectly and perfect binding. I can now use the Samsung for FPV, just couldn't use it for binding.

Thanks geo, i have a google nexus tab, i will have to try that, it only has a front facing camera though. i will try it, i want this extender to work! i will let you know if it works, thanks for the tip.
You did wait for the flashing green light to go solid, then press the reset button with a pin and then bind. I have bound one pv2 + with 3 different wifi extenders on 3 remotes and found it fiddly. My galaxy tab scans ok but I tried it manually entering code and it refused each time though I entered the code correctly
Thank you Geo! i tried it with my google nexus tab, and even though it allowed me to scan the code without giving me the explicitly denied access screen, i never got the scanner to come on, but this time i input the last 6 numbers that i got from the scanlife app, and hit bind and holy crap......... binding was successful! i then rebooted everything and then tried it with my iphone 5 and everything worked.. thanks again for the tip, now i can see if the range improves as expected. Hi Mohan, thanks also for the suggestion, i tried to wait for the light to stop blinking and stay solid, but it never stopped after about 5 minutes, seemed like it would blink 3 times, then 3 times again then go solid for about 4 or 5 seconds, then start sequence all over again, so i just waited until it went solid then held the button in. only thing i could tell anyone having same problem is try it with a different device, i never had my google hooked up to my phantom, always used iphone, but weird i had to use google to bind. thanks again guys.
Also wanted to thank Eporegon for pointing me to the scanlife app to get the mac address!

Recent Posts

Members online

No members online now.

Forum statistics

Latest member