Gimbal

ianzone

Premium Pilot
Joined
May 22, 2016
Messages
4,968
Reaction score
2,551
Age
49
Location
NZ
The gimbal won’t move when I start it up and not tilting up and down does anyone have problems with this
Does auto gimble calibration make it move,,,I notice gimble has no light on ,when you put sd card in does it show any sign of life,,could unplug your gimble wire plug and reconect,mayby something not contact properly,,ribbon cables look ok
 
Joined
Jun 17, 2018
Messages
22
Reaction score
2
Age
29
Does auto gimble calibration make it move,,,I notice gimble has no light on ,when you put sd card in does it show any sign of life,,could unplug your gimble wire plug and reconect,mayby something not contact properly,,ribbon cables look ok
No it won’t move during calibration and also I’m getting image to
 
  • Like
Reactions: ianzone

ianzone

Premium Pilot
Joined
May 22, 2016
Messages
4,968
Reaction score
2,551
Age
49
Location
NZ
No it won’t move during calibration and also I’m getting image to
Sounds like you might need to open and check for any burning smell or discouration on Gimble and cam board,,very easy to do this,,might work after a check if all ribbon cables ok inside make sure they clipped in nice on board,,,,bit stumped on what to advise on this but I would start there
 

ianzone

Premium Pilot
Joined
May 22, 2016
Messages
4,968
Reaction score
2,551
Age
49
Location
NZ
I’ve had burning smell
Better have look inside cam see what's cooking,,yip burning smell not to good,,something has given up,,post some pics if unsure
 

Forum statistics

Threads
134,462
Messages
1,390,955
Members
98,017
Latest member
Gazfly