Gain settings with the RPG installed

dirkclod

Moderator
Staff Member
Premium Pilot
Joined
May 9, 2014
Messages
14,380
Reaction score
7,953
Age
64
Location
Amory Mississippi
Have noticed lately when I take off it looks like I might be front end heavy .
Like the rear end comes up before the front does and it kind of goes forward .
Have noticed it also almost looks like in a low hover the backend is higher than the front.
Maybe my eye's but have always just left my gains to default and wonder now if I should change this because of the RPG .
Anyone changed theirs and what to ?
Thanks !
 
  • Like
Reactions: Clampit

N017RW

Premium Pilot
Joined
May 2, 2014
Messages
8,961
Reaction score
3,237
Location
Palm Beach Co.- FL
  • Like
Reactions: dirkclod
Joined
Apr 5, 2015
Messages
1,973
Reaction score
1,984
Age
54
Location
Essex, UK
  • Like
Reactions: dirkclod

dirkclod

Moderator
Staff Member
Premium Pilot
Joined
May 9, 2014
Messages
14,380
Reaction score
7,953
Age
64
Location
Amory Mississippi
DC,

Here's the Gains settings explanations...
http://wiki.dji.com/en/index.php/Gains_Setting

If the quad was not level in the hover it would have to drift forward.
Thanks bro but what I'm looking for is someone that has fine tuned the same set up with the RPG to see just how far I'm off . My issue might be the with the motors I have on now but they will be the 2312's before the weekend is out . I didn't seem to have this with them on the other bird with this gimbal and hoping changing them out corrects this . Might not and then have to fly and change and keep on till I do find the sweet spot . With the other one ..default settings was the sweet spot ! Something off now though :eek:
 
  • Like
Reactions: Clampit

New Threads

Forum statistics

Threads
135,767
Messages
1,404,558
Members
98,846
Latest member
Stan Celestian