Standard Follow me mode not working

Joined
Oct 24, 2016
Messages
12
Reaction score
1
Age
21
I have a phantom 3 standard and the follow me mode will not work. I have used the mode before and it worked just fine. But this last time i went to use it it would not work. I have the drone in the right mode and my phone gps is turned on. There are no messages that come up in the app. When i turned it on and went to follow me mode the drone just sits and hovers that is it but i can make the drobw go up and down and turn it right and left as i should be able to in follow me but still not following me. Please get back with me thanks.
 
Joined
Oct 24, 2016
Messages
12
Reaction score
1
Age
21
I have a phantom 3 standard and the follow me mode will not work. I have used the mode before and it worked just fine. But this last time i went to use it it would not work. I have the drone in the right mode and my phone gps is turned on. There are no messages that come up in the app. When i turned it on and went to follow me mode the drone just sits and hovers that is it but i can make the drobw go up and down and turn it right and left as i should be able to in follow me but still not following me. Please get back with me thanks.
Do u have a way to fix it?


Sent from my SM-G920V using PhantomPilots mobile app
 
Joined
Sep 9, 2016
Messages
31
Reaction score
2
Age
44
Short of downgrading to an older version of dji go, no...
I am hoping someone else has experienced the issue and has a fix or someone has heard of a workaround from dji.


Sent from my iPad using PhantomPilots
 

msinger

Approved Vendor
Joined
Oct 30, 2014
Messages
30,490
Reaction score
9,982
Location
Harrisburg, PA (US)
Website
www.PhantomHelp.com
It looks like this is a known issue that DJI is working to resolve. See more details here.
 
Joined
Oct 24, 2016
Messages
12
Reaction score
1
Age
21
Short of downgrading to an older version of dji go, no...
I am hoping someone else has experienced the issue and has a fix or someone has heard of a workaround from dji.


Sent from my iPad using PhantomPilots
I have been in emailing dji support for a couple of days about it but they havent said anything about how to fix it yet


Sent from my SM-G920V using PhantomPilots mobile app
 

New Threads

Forum statistics

Threads
133,640
Messages
1,383,738
Members
97,519
Latest member
Nomadic