Dji Go App F-Mode Issue

Joined
Jan 16, 2016
Messages
465
Reaction score
130
Age
48
I did a flight yesterday and was trying to use the Dji Go app in F-Mode to set up some waypoints. I did this on Thursday with no issues at all. When I tried yesterday, the status indicator at the top of the screen was a different shade of green than usual, and when I switched to "F-Mode" on the remote, it did not work. Usually it instantly brings up your different options in F-Mode, but this time it just stated "Aicraft in GPS Flight" and would not bring those options up on screen. I switched to Litchi, no issues, flew as usual and F-Mode worked just fine. I tried it again this morning, same thing. So I uninstalled the Go app, then re-installed, took it out for a flight, the same thing. Different shade of green indicator, would not go into F-Mode, and Litchi worked just fine. Has there been a change to the Go app in the past 3 days that I am not aware of? Even so, I DIDN'T update my app, even if there was an update available. I have not updated my firmware lately because, you know the drill, I'm scared to death to do it. So I don't know what the issue could be. Any ideas??
 
Joined
Jan 16, 2016
Messages
465
Reaction score
130
Age
48
Your mobile device iOS running DJI Go 3?


Sent from my iPhone using PhantomPilots
No, I have a Nvidia Shield K1 with Android, running Dji Go 3. Again, Litchi still works perfectly in this mode, so that is leading me to believe it is not the tablet or the drone causing the issues.
 
Joined
Aug 24, 2016
Messages
57
Reaction score
16
Age
40
No, I have a Nvidia Shield K1 with Android, running Dji Go 3. Again, Litchi still works perfectly in this mode, so that is leading me to believe it is not the tablet or the drone causing the issues.

Ok. Just that there are known issues with iOS and DJI Go 3.0. Severe lag when changing modes amongst other things.


Sent from my iPhone using PhantomPilots
 
  • Like
Reactions: Gary M
Joined
Nov 27, 2015
Messages
755
Reaction score
225
Age
59
For what its value is to anyone, I am using an iPad Air 2 with 10x, latest DJI Go version and likewise my P3P is also up to date. No issues except for the failure of the iOS barometer.



Sent from my iPad using PhantomPilots
 
Joined
Oct 14, 2016
Messages
1
Reaction score
0
Age
58
This happened to me last week after I updated my firmware....!!!! After trying approx 3 times unsuccessfully to get the F mode to work, I flew today and the F mode now works.... Don't know why....ARGH....
 

New Threads

Forum statistics

Threads
139,574
Messages
1,439,884
Members
101,353
Latest member
Andersondiaz29