Dead Gimbal after firmware update.

Joined
Dec 13, 2016
Messages
7
Reaction score
0
Age
43
I updated the firmware on the P4Pro today. After the upgrade the Gimbal stopped working. I have attached two pics to show you what I see. Any ideas?
 

Attachments

  • IMG_1468.PNG
    IMG_1468.PNG
    402.7 KB · Views: 523
  • IMG_1469.PNG
    IMG_1469.PNG
    568.9 KB · Views: 551

msinger

Approved Vendor
Joined
Oct 30, 2014
Messages
31,399
Reaction score
10,507
Location
Harrisburg, PA (US)
Website
PhantomHelp.com
How exactly did you update the firmware?
 
  • Like
Reactions: Heiifyre

msinger

Approved Vendor
Joined
Oct 30, 2014
Messages
31,399
Reaction score
10,507
Location
Harrisburg, PA (US)
Website
PhantomHelp.com
Which firmware versions do you see in the "General Settings" --> "About" section of DJI GO?
 
  • Like
Reactions: Heiifyre
Joined
Dec 13, 2016
Messages
7
Reaction score
0
Age
43
When I powered up the phantom it said there was an update that needed to be applied. I downloaded it through the app and followed the install instructions. It did install without issues. I put it away and charged the battery. When I was ready to use it again the gimbal had stoppped working.
 

msinger

Approved Vendor
Joined
Oct 30, 2014
Messages
31,399
Reaction score
10,507
Location
Harrisburg, PA (US)
Website
PhantomHelp.com
Shut down your Phantom, remove the memory card, and start everything up. Do you still see this issue then? If not, format your memory card.
 
Joined
Dec 13, 2016
Messages
7
Reaction score
0
Age
43
Nope. It came up without the memory card. As soon as I put the card back in it stupid working again.

I'll format and let you know!! Thank you.
 
Joined
Mar 29, 2016
Messages
1,727
Reaction score
504
Age
58
Shut down your Phantom, remove the memory card, and start everything up. Do you still see this issue then? If not, format your memory card.
Do you think was this caused because of a corrupt card from not formatting correctly or not ejecting it correctly from a reader? Again! Your a wizzard when it comes to these birds msinger!
 

msinger

Approved Vendor
Joined
Oct 30, 2014
Messages
31,399
Reaction score
10,507
Location
Harrisburg, PA (US)
Website
PhantomHelp.com
I'm not sure why it requires formatting sometimes. I know the firmware update process reads/writes files to the memory card, so I've always assumed it sometimes leaves something behind that shouldn't be there.
 
  • Like
Reactions: KevMo Photog
Joined
Jul 23, 2018
Messages
5
Reaction score
1
2018... Similar problem, easy fix.
"No image transmission..." It's the mSD card if you see the gimbal mechanics working... See below

Scenario: P4P, RC, Gimbal, Camera, everything previously working well.
Problem: Everything but Gimbal camera connection working fine. RC Message "No Image Transmission"
Specifics to Problem: Gimbal mechanics are working, but no image on the RC screen. Slight delay in shutting drone down.
Recent change: Added DJI/Seagate GoFly EHD without problems and treated the SD card the same as always.
FIX: Power on RC
Start DJI Go app
Power on P4P...
No active image on RC? "No image transmission" error seen somewhere?
- my camera mechanic were still working as normal at this stage...
Shut down P4P
Take out mSD card
Start up P4P.... Voila! Image transmission now should be working.
Results check: shut down P4P, insert another mSD card, turn on P4P..... all still working.
Findings:
Retried problem mSD card same issue, No Image Transmission and no image on RC media screen.
Format SD card function did not work for me. My research revealed sometimes this did show up for some and the able to reformat the mSD card.
Installed non working mSD card into a card reader and removed all existing folders, including "DCIM".
Reinstalled "non working mSD" card into P4P after deleting any remaining folder... REFORMAT Function now available. So far everything is working!!
 

New Threads

Forum statistics

Threads
140,319
Messages
1,446,505
Members
102,092
Latest member
OzoneTech