Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

What have I done wrong here? (Camera advice)

Discussion in 'Pro/Adv Discussion' started by ScottyC, Oct 30, 2015.

  1. ScottyC

    Joined:
    Oct 4, 2015
    Messages:
    24
    Likes Received:
    1
    Looking though todays footage, I noticed that Im getting quite a lot of pixelation or compression in my video. Havent got it in any previous videos (well, a little bit but I know the camera does have limitations)

    If you look in the bushy area to the left, it almost looks like a very low bitrate video. Also see the same effect in the reddish bricks. To be fair, it was very overcast today so maybe that played a part?

    Camera was set to 4k 30FPS. ISO100, Shutter at 60 (think I may have jumped up to 80 during this little clip) and also using a Taco RC ND16. EV was fluctuating between -0.7 and +.3. D-LOG and AWB were also on.

    Anyone care to take a stab at where I where I might have gone wrong? Im no camera guru but I do understand the basics.

    Dropbox link below. Its about 200mb as I wanted to upload it and show it as it was recorded.
    Dropbox - Grain.mp4

    Appreciate any help/tips/advice!!

    Scott
     
Loading...
Similar Threads - done wrong here Forum Date
What have I done wrong General Discussion Sep 18, 2017
Nusa Lembongan - Bali Indonesia - 4K Photography and Film Wednesday at 4:08 AM
Abandoned factory/train yard Photos and Video Jan 1, 2018
New DJIGo manual released in Bahasa Indonesia yesterday ( Panduan Manual DJI GO Bahasa Indonesia ) Control (Go, Litchi, etc..) Dec 16, 2017
Rules on abandoned mansions Rules and Regulations Dec 9, 2017