Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Telemetry issue

Discussion in 'Phantom 2 Vision + Help' started by Monkeyleg, Aug 7, 2015.

  1. Monkeyleg

    May 13, 2015
    Likes Received:
    I had a wifi module go bad, and bought a new one. I have five gimbal/camera sets, with one that worked perfectly, one that was almost perfect, one that sent telemetry data even though the camera and gimbal didn't work, and two that were just about completely trashed.

    After installing the new module, the "perfect" gimbal/camera didn't work. I didn't even get telemetry data. I was binding to the MAC address of the new wifi module, and not to the MAC address on the bottom of the Phantom.

    I took a main gimbal control card from one of the two trashed gimbals, put it in the "perfect" gimbal, and everything runs just fine.

    The two gimbals that previously sent images and telemetry data, or at least telemetry data, don't work at all. I've tried binding them to the new wifi module, but they will not bind. If I put the main control board from the "perfect" gimbal into either one, they work.

    I thought that the binding was between the wifi module and the wifi repeater, and not between repeater and camera. Previously, if I'd switch gimbals and cameras, there was no need to re-bind.

    Any idea what the problem might be, or what I'm missing?

    Thanks for any replies.
Similar Threads - Telemetry issue Forum Date
Weird app issue, no telemetry & no app response Standard Nov 23, 2017
Telemetry Issue Standard Jun 22, 2016
Telemetry issues Phantom 2 Vision + Discussion Nov 15, 2014
Telemetry Issue Phantom 2 Vision + Discussion Nov 9, 2014
DJI Go shows full telemetry but will not talk to aircraft Pro/Adv Discussion Jan 7, 2018