P2+ now P3 Jello help needed

Joined
Dec 19, 2013
Messages
1,017
Reaction score
214
Location
South Dakota
Ok having been a p2v and a p2v+ owner I know the kind of video these can shoot. My new P3 has jello issues
I dont now what to do ? It looks like old p2 with gopro crap.
During my flights I many times get it for short periods but have noticed I get it almost the whole time of my RTH flights. I like to fly way out and then do a RTH flight for nice smooth flight back but this is not acceptable totally unusable,.Also notice at the end of clip 2 times I get a random camera glitch or turn then back. And at same time a short disconnect on my end

And yes I have the foam piece out
I have balanced props
I have latest firmware
like I said I have over year on the phantom series but have never had this issue

This is a P3 pro shooting 1080 24fps AWB iso 100

WHAT TO DO IS THIS A FIRMWARE THING OR WHAT
It almost seems like it may be an active braking issue and how it is done as I also notice it a lot when im just hovering. But in forward flight on my own don't see much of it.:mad::(


skip to 5.02 or 6.25 for worst and 7.04 and 7.30 for camera skip
 
Last edited:
Joined
Sep 23, 2013
Messages
30
Reaction score
14
Take extrem caution, somebody else on this forum was expecting jello problems and then his Phanotm went down like crazy, with no control inputs. Such jello is not normal and it could signal some technical problem with your Phantom.
 
Joined
May 25, 2015
Messages
1
Reaction score
0
newer make video under 48 or 50 fps, fly slower- max. 10m/s and in post production speed the video up..
bdw. underexpose -1. and newer use AWB for good video quality..
 
Last edited:
Joined
Dec 19, 2013
Messages
1,017
Reaction score
214
Location
South Dakota
Ok having been a p2v and a p2v+ owner I know the kind of video these can shoot. My new P3 has jello issues
I dont now what to do ? It looks like old p2 with gopro crap.
During my flights I many times get it for short periods but have noticed I get it almost the whole time of my RTH flights. I like to fly way out and then do a RTH flight for nice smooth flight back but this is not acceptable totally unusable,.Also notice at the end of clip 2 times I get a random camera glitch or turn then back. And at same time a short disconnect on my end

And yes I have the foam piece out
I have balanced props
I have latest firmware
like I said I have over year on the phantom series but have never had this issue

This is a P3 pro shooting 1080 24fps AWB iso 100

WHAT TO DO IS THIS A FIRMWARE THING OR WHAT
It almost seems like it may be an active braking issue and how it is done as I also notice it a lot when im just hovering. But in forward flight on my own don't see much of it.:mad::(


Just posted may need to wait for the 1080 option
Just uploading new video as video program must have auto smoothed old one when trimmed or something just showed like prop strop but that's not it all will new will be up shortly
 

New Threads

Forum statistics

Threads
140,070
Messages
1,444,577
Members
101,837
Latest member
Tazzman