No wifi anymore

Joined
Mar 7, 2015
Messages
13
Reaction score
0
I have flown my Phantom about 10 times with good wifi connection with my ipad; a couple of very slight crashes. I could never get much range, maybe 150 yards though. I did an extender re-bind, mac address & ssid, but when i go to camera, it disconnects. I was sent another extender. Still no solid connection. Any suggestions?
 
Joined
Apr 10, 2015
Messages
2,248
Reaction score
460
Location
Virginia
Check all the plugs comming from the copter to the gimbal. Three if them. Make sure they are plugged in good and are tight. That is a good starting point for trouble shooting. Are you seeing the Wifi connection at all in the iPad. Make sure that blue tooth is turned off. Some reported issues with interference there. Can you get with another tablet or phone to see if you have the same issue there?
 
Joined
Mar 7, 2015
Messages
13
Reaction score
0
Check all the plugs comming from the copter to the gimbal. Three if them. Make sure they are plugged in good and are tight. That is a good starting point for trouble shooting. Are you seeing the Wifi connection at all in the iPad. Make sure that blue tooth is turned off. Some reported issues with interference there. Can you get with another tablet or phone to see if you have the same issue there?
Thanks Roy, i sometimes get a wifi connection when i rebind the extender. If I do, the camera app still says " no wifi connection". I'll get another ipad, and check everything else and maybe reinstall the camera app. There is a black bar that has developed across the screen when i go into this app also. Thanks for your help
 

New Threads

Forum statistics

Threads
135,447
Messages
1,401,384
Members
98,658
Latest member
ToddP3S