No video transmission signal - fixed

Joined
Nov 10, 2016
Messages
9
Reaction score
6
Age
67
Location
USA
Would have video for 10 seconds then no signal message and no video for 20 seconds - alternating. Also drone did not shut down immediately on power off. Flew without SD card and video was fine. Erased SD and now all's well again.
Addendum - Or so it seemed.
It showed it had an SD card but when hit record, no response on button. Partitioned card Then it recorded fine.
 
Last edited:
Joined
May 1, 2017
Messages
3,473
Reaction score
2,762
Age
67
Location
N.central wv. U.S.
Would have video for 10 seconds then no signal message and no video for 20 seconds - alternating. Also drone did not shut down immediately on power off. Flew without SD card and video was fine. Erased SD and now all's well again
Good to know. Might have saved someone else a lot of headaches.
 
  • Like
Reactions: RotorWash_UAV
Joined
Jan 20, 2017
Messages
184
Reaction score
47
Age
65
Location
Rockford, IL
Would have video for 10 seconds then no signal message and no video for 20 seconds - alternating. Also drone did not shut down immediately on power off. Flew without SD card and video was fine. Erased SD and now all's well again.
Addendum - Or so it seemed.
It showed it had an SD card but when hit record, no response on button. Partitioned card Then it recorded fine.
Hi There,
do you mean formatted the card instead of partitioned it?
just curious......?
 

New Threads

Members online

Forum statistics

Threads
140,491
Messages
1,448,194
Members
102,286
Latest member
brotherb3