Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Missing files from SD card - P2 + GoPro 3+, correct numbering but no files

Discussion in 'Phantom 2 Help' started by tenev, Sep 30, 2016.

  1. tenev

    Sep 17, 2016
    Likes Received:
    Hello guys, I'm really sorry if there was such a topic but I searched a lot and didn't find nothing.

    About 1 month ago, I had the same issue but the footage was easy and I just re-shoot it. Unfortunately, this time I have to spend about $50 to travel to that location again to re-shoot. :( And it's a project for a client of mine, so I can't simply skip that, I must find a solution to recover the files OR I must pay additional transport expenses to re-shoot. And let's not foget the time I will waste...

    The case:
    Today I did 2 flights with my P2, and I'm absolutely, 100% sure I hit record and I saw 00:00 and counting - I do this EVERY time when flying. So I must have 2 files on GoPro's SD card? No.

    Later, I did some other shots for that project - nothing wrong, everything was fine.

    The files on the SD card keep their numbering correct as if my 2 files are there:

    So I'm completely sure I hit record for these clips. They simple aren't there. The naming scheme is correct as if they are on the card, but they simply dissapeared.
    My option for hidden files is ON (visible) and protected system files as well.
    I tried reading the card from card reader on PC and with a cable connected to GoPro. I also tried the GoPro app on my iPhone.
    I even tried putting the card on macOS Apple computer - same sht.

    Last month, when this first happened, I downloaded some app "Jihosoft GoPro Recovery" but it gave me estimated time of 60 hours and I cancelled it since my footage wasn't so important.

    I have a theory but it's not confirmed at all:
    - if you hit record on GoPro before calibrating the Phantom and hit it again to stop the footage after the drone is shut down, something happens with the footage because of the shutting of the USB signal the gymbal gives to the camera (signal stops when gymbal stops because drone stops). Yeah but I tested this 3-4 times and the files were still there.

    These are real some phantom files.

    Any help will be appreciated.

    EDIT: I just checked the footage right after I posted this. I found out the last shot is also missing :mad:. What is happening here...
    #1 tenev, Sep 30, 2016
    Last edited: Sep 30, 2016
  2. tenev

    Sep 17, 2016
    Likes Received:
    I shot everything again and paid the gas.

    But the case remains open in order to find out what the f happens!
Similar Threads - Missing files card Forum Date
Missing Video Files on SD Card / Solutions? Phantom 4 Discussion May 13, 2016
missing .mov files on SD card! Pro/Adv Discussion Aug 21, 2015
Missing files? Pro/Adv Discussion Apr 15, 2017
Missing flight record files Phantom 4 Help Apr 6, 2017
Now missing .dat files after firmware update Pro/Adv Discussion Jun 21, 2016