Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Litchi Screen Video

Discussion in 'Control (Go, Litchi, etc..)' started by bkushner, Oct 6, 2016.

  1. bkushner

    Joined:
    Jun 16, 2016
    Messages:
    1,036
    Likes Received:
    196
    Location:
    New Jersey
    When I import a screen video into my system from an Iphone I lose the sound. Can anyone shed light on that? Video and sound play fine on Iphone but when I bring it into computer for editing I lose sound. Thanks.
     
  2. Rjeffw

    Joined:
    Sep 23, 2016
    Messages:
    80
    Likes Received:
    16
    You may want to make sure you have the right codecs to play the sound format. You can dload the klite codec and get all need to play most every format.
     
  3. bkushner

    Joined:
    Jun 16, 2016
    Messages:
    1,036
    Likes Received:
    196
    Location:
    New Jersey
    Thanks but that didn't fix it. Weird..too I hear the audtion say SCREEN RECORDING STARTED but I don't hear my voice talking over the video anywhere other then on the iphone I recorded it..
     
  4. Rjeffw

    Joined:
    Sep 23, 2016
    Messages:
    80
    Likes Received:
    16
    That is strange. Are you playing this clip in the software you are editing it in, or just from the computer? If you are not playing it from the computer try that, and see if any sound comes out. If it does, then it may be something with your software.
     
Loading...
Similar Threads - Litchi Screen Video Forum Date
Litchi Track-no video feed-black screen Phantom 4 Pro Help Mar 29, 2017
Shield K1 Screen Rotation Problem After Running Litchi Pro/Adv Discussion Jun 21, 2017
Litchi Warnings stay on screen Software Jun 5, 2017
Litchi crasing from settings screen, pano timeout? Control (Go, Litchi, etc..) Dec 25, 2016
Has anyone used screen recorder with Litchi app IOS Control (Go, Litchi, etc..) Nov 7, 2016